Port Forwarding Stops Working WRT54GS

Discussion in 'Networking Issues' started by LuckyDay, Sep 24, 2005.

  1. LuckyDay

    LuckyDay Guest

    I've got a WRT54GS v1.1 and every few weeks or so it stops letting anything through that isn't requested by the LAN.

    Occasionally its gotten really bad and not allowed the PC's on the LAN through to my DSL Modem, blocking it from its DNS link. Logging on the Router, it can ping both the PC and the Modem fine.

    My port forwarding is set up fine.

    I've simplified the process to fix it by reloading a a backup after a restored factory default then readding my ports.

    My ports are identical because I copied them from a screenshot.

    I've tried a restoring saved configuration when it was working but that does not work either.

    It seems tied to the router and not to the modem or DSL service as restoring an early saved config seems to fix it. I've tried spoofing the PC's MAC address just for kicks and that didn't do anyting either.

    I don't do anything else to the router. I'm on the most current build of the firmware.

    Has anyone else had this problem?
    Any ideas to prevent this? Thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice