Port Forwarding

Discussion in 'HyperWRT Firmware' started by lcbassist, Mar 17, 2006.

  1. lcbassist

    lcbassist Network Guru Member

    hello, I am trying to forward ports in my wrt54gs, but no matter what i do, it will not open them up, i've tried factory setting/nvram clear, but still cannot get it, It also does not work with upnp , the router shows that the application is opening the port, but it is not open,
  2. dvaskelis

    dvaskelis Network Guru Member

    If you have an application that forwards a port via UPnP, and the router allows it, but the outside world can't see the router, I'd start looking at the network architecture (particularly on the WAN side of the router) first. Can you post a little bit more about how you've got things set up?

    Also, can you get to web administration on the router from an outside Internet address?
  3. lcbassist

    lcbassist Network Guru Member

    if i plug straight into the dsl modem, the ports are open, and everything works fine, but when hooked through my linksys wrt54gs w thibor 14 , upnp is not opening the ports the app "azureus" needs to
    i've tried disabling upnp and doing it manually, but still nothing, Its not a wan problem, because if i hook straight into modem it works fine. the wrt54gs is just not opening the ports
  4. Thibor

    Thibor Super Moderator Staff Member Member

    it IS a wan problem. if you are connected to your modem the ports are forwarded. that says that the firewall on your modem is active, or you're doing nat on your modem. reconfigure your modem for "half-bridge" mode so that it passes the wan ip directly to your wrt. it's not the wrt's fault
  5. dagnasty

    dagnasty Network Guru Member

    Simply put.

    Change port from 6881 to something else, preferably in the 32 and up range.

    Make sure your modem does not work as a firewall as well.
  6. SideshowBob

    SideshowBob Network Guru Member

    Same problem here!!!!

    I'm running Firmware Version : v4.70.8, Hyperwrt 2.1b1 + Thibor13d

    FTP at port 21 is not accessable!!!

    I tried everything!!!

    My ADSL2MUE run's in bridge mode PPPoE.

    I hope some one has an salloution here???
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice