port question

Discussion in 'Tomato Firmware' started by m4r50v3c, Mar 24, 2007.

  1. m4r50v3c

    m4r50v3c Network Guru Member

    I'm using Tomato 1.04 on Linksys WRT54g 2.0.

    Everything was doing okay... then, all of a sudden, none of the ports for using utorrent, slsk, or shoutcast appear to be active, even though I forward them to my internal IP, and it has been already two weeks now. Utorrent port checker reports any port I chose does not allow any connections. I didn't change any setting around that time in my router.

    Also, i ran some tests with Shields UP!! and it says that every single port from 1-1055 is stealth, but port 0 is closed. Is that fine or do I have a problem?

    Could it be that my Tomato got crushed and I should upgrade it?
  2. mikester

    mikester Network Guru Member

    Maybe your ISP started blocking P2P and Torrent?

    Is your QOS enabled?
  3. der_Kief

    der_Kief Super Moderator Staff Member Member

    maybe this thread is interesting !

  4. m4r50v3c

    m4r50v3c Network Guru Member

    well, about ShieldsUp,the question in place was actually if the status of my ports is ok or is there anything wrong?It looks like my ISP is blocking the ports,as I tried the test under DMZ and it still said all the ports are stealth.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice