Ports not forwarding...

Discussion in 'Tomato Firmware' started by MySkyFalls, Sep 25, 2008.

  1. MySkyFalls

    MySkyFalls Guest

    Well, I have a linksys WRT54GS Model and I go to port forward since I restarted my router and it has Tomato Forwarding Port System I put in the following ports
    And I try to open my client for my maple story private server and I can't it says unable to login to game server... but I have my server running just fine on the side, and all my IPs are correctly put and I hex edited my client. I just cannot get into my client because my ports won't forward. Also I tried port forwarding at my cousins for 3 months in Miami and it worked just fine he also had a Linksys router not sure what model. But I port forwarded just fine and my server was going good all summer. I come back to Canada first I cannot login my router, I restarted it. Now my ports do not forward? Any help I am also using the Tomato version 1.19.

    Thanks for your help.

  2. njeske

    njeske Network Guru Member

    If you're trying to host a game server on a residential level internet connection, chances are your ISP is blocking the connection, not Tomato. Most ISPs do this. You can try setting up the game server to use some more common ports like 80 or 21, but if your ISP is using full packet inspection for their filtering, then even that may not work.
  3. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    I've found it more common that the common ports like 80 or 21 are the first to be blocked...

    I can't really make heads or tails out of the original post, or I'd try to offer a more constructive comment. Sorry.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice