Possible problem with v2 WRT54GX with 2.00.8 firmware

Discussion in 'Cisco/Linksys Wireless Routers' started by HiTEC, Aug 11, 2005.

  1. HiTEC

    HiTEC Network Guru Member

    I've been an owner of the v1 version of the WRT54GX as well as several other Linksys routers. My WRT54GX V1 that I've been using recently stopped powering on, so I opened a warranty claim with Linksys and they sent me the newest version (v2) of the WRT54GX. I was pretty happy to get the latest version with the removable antennas. I flashed the firmware to the latest version 2.00.8 and removed my Netgear router I was using as a replacement when my original v1 WRT54GX crapped out. Everything is good until I try to start using my VoIP phone and none of my calls will go out, and I get fast busy for everything including trying to call my provider using 611. I let it go for a day thinking my provider is having problems. I finally think that maybe it's the router, and swap my old Netgear back in, and then the phone works fine. ???

    I've never had to put my VoIP adapter in the DMZ or open ports, but I figure just for troubleshooting I'll put this new Linksys back in and try to put my VoIP adapter in the DMZ and then try to open the SIP ports if that doesn't work. Well none of these things work. I didn't really expect them to because I've never had to do that with my previous 3 or 4 Linksys routers, and never had a problem with my Netgear router.

    Anyway... I sent an email off to Linksys telling them my situation and what I've done to troubleshoot. They finally answer me back and said I'm the only person reporting this problem and they would check it out in the lab. I haven't heard from them for about a week. I was just wondering if anyone else has the latest v2 version and has tried using VoIP thru their router.
  2. ulfba

    ulfba Network Guru Member

    Where did you download this firmware?
    I can only find 2.00.6
  3. RTSAnime

    RTSAnime Network Guru Member

    you may need to tweak the QOS settings. The VoIP adapter may not be getting enough bandwidth.
  4. HiTEC

    HiTEC Network Guru Member

    OK, but why would it work with my old Netgear router, it worked with the ver1 of the WRT54gx. You plug in the ver2 of the hardware and VoIP stops working. I don't think it's a bandwidth issue.
  5. HiTEC

    HiTEC Network Guru Member

  6. jdepew

    jdepew Administrator Staff Member Member

    Which VOIP adapter are you using? I have a PAP2 running on Vonage, and I have access to a V2 GX, I'll try giving it a shot to see what needs to be modified if anything.

  7. HiTEC

    HiTEC Network Guru Member

    I use a Sipura SPA-1001 (which also happens to be owned by Linksys now) with broadvoice. It shouldn't really matter between Vonage and Broadvoice, they both use the standard SIP ports. If you don't mind giving it a try and letting me know I'd really appreciate it.

    Try to make sure it has the latest 2.00.8 firmware on there too if you don't mind.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice