pppoe problems tomato 1.25 asus 520gu

Discussion in 'Tomato Firmware' started by splitlenz, Nov 10, 2009.

  1. splitlenz

    splitlenz Addicted to LI Member

    Hey guys, so I got the asus 520gu.

    I installed ddwrt on it, and cleared its settings and then upgraded to the tomato 1.25 and then cleared nvram, unplugged and plugged back in.

    I have verizon adsl westell 6100g modem

    I configured it as bridge , routed bridge, and turned off the private lan, like i was told in the verizon guide to connecting it to a router.

    I tried it with a dlink, and it worked, of course without tomato cause its not supported. It was a friends router, so I had to give it back. I was just testing.

    So I bought this new router, put tomato on it and I set it to ppoe , put in my username/password , hit save and it just says disconnected. I try to hit connect and the progress bar goes and it stays the same.

    It actually did pick up ip and stuff once, when i plug in power to the modem, give it a minute to setup and then plug the power into the router, the router will establish, but after a minute the connection is dropped and settings disappear. Even when pppoe is established for that one minute, web pages do not load.

    I have attached the last 100 lines log from the router, nvram show, and an image of the pppoe page on the router. I'm running windows xp sp3.

    I need help please. :D Thank you very much. If you need anymore information, please ask, I will give asap.

    Attached Files:

  2. splitlenz

    splitlenz Addicted to LI Member

    woops. works when its bridge /bridge, not bridge/routed bridge. will keep you guys posted. thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice