PPPoE server problem

Discussion in 'General Discussion' started by R-Bell, Dec 12, 2006.

  1. R-Bell

    R-Bell Guest


    I believe the best thing about Wi Fi is that you can take a dump while surfing the net. I have lost this freedom and could really use your help here.

    I have a WRT54GL ver 1.1, using a SpeedTouch Alcatel ADSL modem.

    It all worked fine for 3-4 weeks, but last night the connection dropped. I couldn't get on also when I tried to bypass the router and connect via the mode.

    The phone company finally admitted there's a problem with the telephone exchange, and indeed this morning, after a few hours, I was able to connect directly with the ADSL Modem.

    BUT... I'm still unable to connect via the Linksys.

    I tried to disconnect everything, reset and strat from scratch, but nothing works.

    I get my router on, get the IP and so on, but when I try to log on from the Status page, I get the infamous "Can not get a IP address from PPPoE server".

    ISP say they support only the connection, and as long as I can log on directly with the ADSL modem, they don't need to support my Wi Fi router...

    I've searched the web and this board as well for an answer, but couldn't find it anywhere.

    Btw, the firmwire of the router is 4.30.7, and that's kinda bizzare since the latest one on the official linksys site is older than that. No idea if that has any importance, but...just in case.

    Any ideas how do I get back my surfing abilities in the toilets?

    Thanks in advance,

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice