pptp through a chain of 3 tomato routers

Discussion in 'Tomato Firmware' started by sims, Apr 1, 2012.

  1. sims

    sims Networkin' Nut Member

    i have 3 tomato routers setup at in bridge mode to each other they all run 1.28 from polarcloud
    i have setup pptp on a computer at work connected to the 3rd router and while i am connected to the wireless i can connect to the vpn without problems but from home i get an error 806 i have tried a 3rd party vpn service and was able to connect to it from home and ive tried several things to get tomato to pass protocol 47 (everything was only tried on router number 3 the gateway) including forwarding port 1723 and setting the computer as the dmz even setting a firewall script please help please?
  2. kthaddock

    kthaddock Network Guru Member

    Error 806:a connection between your computer and the VPN server has been established but the VPN connection cannot be completed. The most common cause for this is that there is at least one internet device between your computer and the VPN server is not configured to allow GRE protocol packets Verify that protocol 47 GRE is allowed on all personal firewall devices or routers. if the problem persists, contact your administrator.
    1) if you have a router/firewall, make sure you open TCP Port 1723, IP Protocol 47 (GRE).
    2) make sure you can reach the VPN server by using ping. Sometimes, poor connection can cause this issue too.
    3) You may need to updated firmware on a router or firewall.
    4) The VPN server may not be able to get IP from DHCP for the VPN client. So, you may want to re-configure VPN host networking settings. For XP pro VPN host, go to the Properties of the VPN>Network, check Specify TCP/IP address and Allow calling computer to specify its own IP address, and uncheck Assign TCP/IP addresses automatically using DHCP.
    5) Make sure other secure software blocks your access, for example, if you use Norton secure software, you may need to add the remote client's IP so that the client can access.
    6) If your VPN running on a Windows RRAS with NAT enabled, you may want to check the NAT settings.

    Good luck
  3. sims

    sims Networkin' Nut Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice