pre5 in client mode w/ Wep not working on GS v1.1

Discussion in 'DD-WRT Firmware' started by rlped, Jul 22, 2005.

  1. rlped

    rlped Network Guru Member

    Existing two GS system with erratic behavior (needs reboots, lots of timeouts...), so thought I'd upgrade to pre5 for faster speed and to boost power and get reboot feature.

    Tnis is not final sneak posts incidate it is a bit buggy here and there.

    Pre5 flashes fine, but doesn't work in client mode.
    My pre5 AP seems fine great.
    Very vanilla install, nosamba,nodropbear,nochili,not much of anything.

    Using WEP, one v1.1 router one v 1.0

    tried basic, same thing.

    can telnet, web gui, survey sometimes sometimes sees the AP, sometimes not.
    free shows lots of room, top shows almost nothing going on.

    when I fall back to 20 it works as weel as before with same config file



  2. rlped

    rlped Network Guru Member

    final sneak fixed it!!!

    OK, the sneak fixed this -- all is up and well, nice speed through the net:

    dsl<=>wrt54gs AP <==>wrt54gs client <=>wrt54gsAP
    | (100M) !
    | |
    local lan2/wifi local lan2/wifi

    very nice -- our bed & breakfast customers really appreciate having this work realiably.

    San Juan Island, very near the united states & canada
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice