Problem after upgrade to 3.04

Discussion in 'Other Linksys Equipment' started by rivarde, Feb 6, 2006.

  1. rivarde

    rivarde Guest


    I have a WAP54G V1 (I think.... i have 7 leds on the front panel).
    I had the firmware 2.08 and i did an upgrade (wired) to 3.04.
    The upgrade was done succesfully.

    But, after the upgrade, i lost the connection to the web interface. The LAN port still up but i cannot ping.
    I did a hard reset (30sec.) and i still can't get the web interface (no user and pass popup). I tried to connect on my AP with my old ip no success. I tried the and too .... no success.

    If i scan the wireless network with the NIC on my laptop, i can see the ssid from my AP (it agrees with the MAC address below the box). I tried to access web interface with the wlan interface.... no success.

    So, actually the AP are up. All the leds on the front panel is OK. I really don't know if the lan port on the access point has an ip address and if it has one, i don't know it is which. I know that the AP is up because i can see the ssid with a wireless card.

    I need help.

  2. tcp_ipieter

    tcp_ipieter Guest

  3. howardp6

    howardp6 Network Guru Member

    Next time reset the WAP54G to factory defaults before doing the upgrade of the firmware from a wired connection.
  4. Gamecock

    Gamecock Guest

    I have the same problem, and that doesn't work for me. Any other Ideas?
  5. anonymus

    anonymus Guest

    I'm having the same problem here too!

    I have a WAP54G v2 connected to a Cisco router at my company. I tried to upgrade its firmware from version 2.08 to version 3.04. After it prompted me a message saying that the firmware upgrade was a success, I reset the AP. After that my WAP54G setup cd was unable to locate the AP at all.

    What can I do to solve this? Please help! Thanks!
  6. xorange

    xorange Guest

    I am having the same exact problem.
    WAP54G v2, flashed successfully to 3.04, now no web access & setup program cannot find it, but wireless works fine with default ssid.
    Does anyone at all have a fix for this??? I can't find any solution anywhere. People keep saying "Oh, I fixed it." but they don't indicate how. Any applicable help would be greatly appreciated!
  7. howardp6

    howardp6 Network Guru Member

    I had a problem after flashing to 3.03 from 2.08. I reset the the WAP54G v2.0 back to factory defaults by pressing the reset button and flashed the firmware back to 2.08. I was able to connect to the WAP54G at its default IP Address of through a wired connection with the wired NIC with a static address in the 192.168.1.X range. I reset the WAP54G to factory defaults by using the Web interface. I then reflashed back to 3.03, all through a wired connection and the WAP54G. The WAP54G worked properly afterward, I the setup the WAP54G.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice