Problem connecting to BEFW11S4

Discussion in 'Networking Issues' started by iamericm, Aug 19, 2008.

  1. iamericm

    iamericm Guest

    I'm having a problem connecting to my BEFW11S4 (EtherFast Wireless Access Point + Cable/DSL Router with 4-Port Switch).
    At my apartment (DSL is included) we're connected to their network through a gateway, they use a D-Link DI-604(Cable/DSL Router + 4 port switch). I tried connecting my router from the Uplink to the to the Ethernet jack provided, which I usually have my computer plugged into; and have the my computer plugged into port 1 on the router.
    I can access the internet even through the router (as I'm currently using it), but cannot connect to the router. I tried in both FF and IE and the router isn't at the IP. I discovered that the apartment's router is at and was able to get into access it, here's some information that may be useful.
    LAN Settings:
    IP Address:
    Subnet IP:

    DHCP Server Settings:
    Start IP:
    End IP:

    IP Filters
    TCP: 20-21, 23, 25, 53, 80, 110, 443

    I can supply any other information that's needed, any ideas?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice