Problem flashing Shibby or Vitek on Cisco Valet m10 v2

Discussion in 'Tomato Firmware' started by Deleted member 23868, May 13, 2014.

  1. I have been using this router at my grandmothers for years and just recently found that there is Tomato! Sounds good, but the router resets every time I try to flash.

    The firmware will start uploading, it will hit 4 or 5%, then the router will reset. I can never get further than that. I re-flashed the factory firmware and tried again. Still no luck. I also tried using tfp2 but it never connected.

    I'm out of ideas! :(
  2. remlei

    remlei Networkin' Nut Member

  3. Just tried it. It's doing the exact same thing.

    The shibby file I used is built for the m10 v2. tomato-Cisco-M10v2-NVRAM32K-1.28.RT-N5x-MIPSR2-117-Mini
  4. Well I found that the ToastMan version worked. For some reason, the special M10v2 version from shibby, while 3.8mb, states that is too big when flashing (from toastman tomato). I have no idea.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice