Problem loading setuppage after flashing

Discussion in 'HyperWRT Firmware' started by panic.exe, Nov 2, 2010.

  1. panic.exe

    panic.exe Networkin' Nut Member

    Hello i have a problem with what i assume to be a bad flash.
    a friend of mines router (wrt54g v4) wasn't connecting to the internet which he claimed started after flashing thibor to his router i told him i would come over and try to get it working and told him not to do anything till i got there. well of course he didnt listen and attempt to reflash to stock firmware. the router is not bricked as it seems to function but still no internet as i think he has some of the options messed up. lights light up correctly etc the problem being the setup page is now messed up. i load it and its the linksys page but text is messing tabs are gone there are drop boxes and entry feilds but nothing else the rest is blank. i tried to goto but its saying the page doesn't exist ive tried the 30/30/30 reset same result empty drop boxes and entry feilds any ideas?
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice