Problem Port Forwarding with a Westell 6100/WRT54GL Combo

Discussion in 'Cisco/Linksys Wireless Routers' started by Pascal70, Nov 26, 2007.

  1. Pascal70

    Pascal70 LI Guru Member

    Hello All,
    I recently installed some client/server software that requires some port forwarding. I tried to set it up, but any port scanning I do still reports my ports are closed/stealthed. I would be grateful for any help on this matter.

    Here is my set-up:

    Bellsouth/ATT Fastaccess DSL 3.0
    Westell C90-6100 modem set in bridged mode. (I simply went into the modem interface and picked bridge mode in the connections submenu).
    Linksys WRT54GL router set in PPPoE mode (IP:

    Both modem and router have been updated to the latest firmware (as of yesterday).

    The whole set-up works well for connecting to the internet and doing most of what I need to do. However, I need to open some ports for some server. I configure the port forwarding on the Linksys, but when I scan these ports, they still show up as closed/stealthed. I tried putting my home PC in the DMZ and even disabled the firewall on the router, but to no avail.

    I can confirm that the modem is still in bridge mode because: 1) the modem internet light is off and 2) if I connect the modem directly to the PC and access its interface at, it shows up as bridged.

    Suggestions would be quite helpful.


  2. mstombs

    mstombs Network Guru Member

    Welcome:! Can you confirm the router gets the real ISP WAN IP address?
  3. Pascal70

    Pascal70 LI Guru Member

    Hey Mstombs,

    Thank you for taking the time to look at this!

    Looking at the router status page on the router's web interface, I can confirm that the router has been assigned a WAN IP address in the range, which is consistent with my ISP (bellsouth).

    One additional piece of information that might (or might not) be useful is the fact that the Bellsouth/ATT technical service rep I contacted regarding this issue was mystified by the fact that she couldn't even see that I was connected on their network, let alone figure out which WAN IP address was assigned to me. I confirmed that I was connected directly to the router using a wire (so there is no chance that I was connected to someone else's wireless network by mistake) and browsing my heart's content without my connection showing up on their side. She could see other accounts connecting without any problem though.

    I am not sure whether this additional observation is relevant or not, but I relate it in case it might provide an additional clue...
  4. Pascal70

    Pascal70 LI Guru Member

    One additional observation...

    One additional piece of information is that while the ports I have assigned to eMule (and have configured for port forwarding in the router) showed up as closed/stealthed when I scanned for them online yesterday, my eMule connected with a High ID for some reason today. I just double-checked and now my TCP port that I forwarded for eMule shows up as open, but the UDP port (and all the other ports I am forwarding that I scanned again today) still show up as closed/stealthed, even though all these ports are listed in the same port forwarding configuration as my eMule TCP port.

    Strangerer and strangerer...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice