Problem setting up the WRT54GX router

Discussion in 'Cisco/Linksys Wireless Routers' started by jnh_ajh, Nov 10, 2005.

  1. jnh_ajh

    jnh_ajh Network Guru Member

    I have just purchase the Linksys WRT54GX wireless router and connected it to my Netopia Cayman 3341 DSL modem for the internet connection.

    When I am connected directly to the modem I have a good connection.

    However, when I connect the cable to the blue port on the router and another cable from the yellow port to my pc to try to configure/setup the router I get no connection.

    I enter the following http// in my web browser as stated in the instructions but I receive the following message "This page cannot be displayed".

    I then followed the steps in the Setup CD and in the last step when I try to confirm the NEW settings I receive the following message. "Setup Utility unable to locate a Wireless G Router..."

    Can this be due to the fact that my Netopia Cayman DSL modem also uses the same IP address for it's configuration/setup,

    If so, what can I do to assign a different IP address to the router so that it works?

  2. lamabile

    lamabile Network Guru Member

    If you think that the IP addresses are conflicting then try plugging your computer into the router without it being connected to the modem. This way you can access the router's settings outside of any conflicts.
  3. jnh_ajh

    jnh_ajh Network Guru Member


    I tried this and still cannot get anything when I type in the ip address...
  4. howardp6

    howardp6 Network Guru Member

    Do not connect the WRT54GX to your modem. Power it down and connect an ethernet cable to one of the yellow jacks and the other end to an ethenet jack on your PC. Power the WRT54GX up. Go to your newwork connections and right click the wired NIC that the WRT54GX is connected to. A drop down menu should appear left click the "Properties" selection. A message box should appear with your ethernet adapter.

    We want to setup a static IP Address. There should be a box with a scroll bar that is labeled "This connect uses the following items: Scroll down until you see "Internet (TCP/IP) click it and click the "Properties" control button.

    Click the selection control that says "Use the following IP Address". Type in for the IP Address, for the Subnet Mask and for the Gateway Address and press the "OK: control button. You will go back later to change the setting to "Obtain an Address Automatically". The DNS sever addresses only should be filled in if you are using static IP Addresses.

    In a few moments yor computer should connect to the WRT54GX and you should get a message box. Enter nothing in the "User Name: but enter "admin" for the password with out the quotes and click the "Ok" control button.

    You should get the Setup screen for the Web Client. Assuming the you are not using the PPOE client on your Windows PC. Leave the setting for the WAN port as "Automatic Configuration DHCP". Change the local address of the WRT54GX to and save your setting.

    At this point disconnect the WRT54GX, reset the wired NIC to a DHCP client and connect the WRT54GX from the WAN Port (i.e. the blue one) to your modem and power cycle it. If you enter the new local address you should be able to configure the router.

    Which modem do you have?
  5. DarkVeil

    DarkVeil Guest

    Unable to connect to WRT54GX2

    I'm having a similar problem with my brand new Linksys WRT54GX2 (SRX200) router.

    I'm unable to connect to the admin page at or ping the router at that address.

    Also, the "quick setup" software proceeds normally until the final step, at which point it's unable to communicate with the router. (Same error message as original poster's, above.)

    The power light stays solid along with the wireless light and the appropriate port number light that I have my PC plugged into.

    I've tried the suggestions above plus all sorts of things on my own, but no luck so far. I've also tried similar steps on 2 separate PCs. I'm not a network expert, but I do have a decent understand of PC networking and routers -- so far I'm quite disappointed in my new purchase.

    Without being able to run the "quick setup" or access the admin web page, the router is more or less bricked right now.

    BTW, my older Linksys BEFSR41 v.2 works fine on these PCs!

    Any help would be greatly appreciated!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice