Problem w/WRE54G and WRT54GS

Discussion in 'Other Linksys Equipment' started by shecky, Jan 6, 2006.

  1. shecky

    shecky Guest

    I have a WRT54GS v4 with Hyperwrt firmware v4.70.6 - Hyperwrt 2.1b1 Thibor. The WRE54G ver 2 is firmware 2.01.12.
    They seem to be acting together since I can get into each config using either the (WRT54GS) and (WRE54G).
    Also, when I do a network scan (using my sony psp),it finds only one network (SSID linksys). If I'm closeto the WRE54G, it finds the network as 100%, and if i'm near the WRT54GS, it finds the network at 100%. The strange thing is, if i'm near the WRT54GS, it (DHCP enabled), gives me an address, but if im near the Repeater, the WRE54G, it gives an error obtaining IP address. Once i am able to get the IP address (when near the WRT54GS), I can roam farther away from the WRT54GS than if the WRE54G is not plugged in, which leads me to believe the WRE54G is repeating the signal, but why won't it let me use the WRE54G to obtain an IP address?

    Thanks for any help you can give.
  2. cameleon

    cameleon Network Guru Member

    I have the same problem
  3. lautamas

    lautamas Network Guru Member

    Thibor's doesnt work well with WRE54G (particularly).
    Try dd-wrt to connect your WRE54G. I have spent hours...and hours of try and error to connect WRE54G and WRT54GS V1.1. DD-wrt(although not my preference) works flawlesly with WRE54G. Another choice is the original linksys firmware...
  4. zaphod

    zaphod Network Guru Member

    i also have installed 2 WRE54G yet.

    1 with a wrt54gs v4 and 1 with wag54g v2..

    they only worked with the default linksys-image on both machines.

    So if you want to use WRE54G with the WRT54GS V4 then you have to fall back to original linksys firmware.

    And: Try use WEP as encryption first.

    After running fine change to wpa.

    dont forget: first update the firmware of your linksys devices...


  5. suri

    suri Network Guru Member

    WRE54G link LED constantly Blue!!

    My WRE54G worked fine till last Sunday, Feb. 05. Now, when I turn it on its link LED becomes blue immediately, even if my WRT54GS is turned off!!!!
    It usually was red at the beginning until it sincronizes with my WRT54GS router. But now the LED is constantly blue and the activity LED is light blue and doesn't blink. The reset button doesn't work too. I press it and nothing happens. I tried auto-configuration button an had no success too.

    I use for both (WRE56G and WRT54GS) the default configuration, without security.

    Does anybody know what's going on?????

  6. lautamas

    lautamas Network Guru Member

    did you try to hard reset the WRE54G? press the RESET button for more than 6 seconds and turn it off for a minute. Turn it on again..
  7. suri

    suri Network Guru Member

    WRE54G link LED constantly Blue!!

    Yes, lautamas, I've done it many times. What is inexplicable is that even pressing the reset button the LED don't move to red and later becomes blue (as usually happened before this "poltergeist") :) . I really don't know what is going on...
    Maybe the equipment is physically broken... :sadbye:

    Thanks for your reply!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice