Problem w/ WRT54G v.6 Flashing

Discussion in 'DD-WRT Firmware' started by ChemAce, Dec 27, 2006.

  1. ChemAce

    ChemAce LI Guru Member

    Ok, flashed brand new WRT54G with vxworks_prep_v03, then got that 'Management Mode' , Then Applied vxworks_killer_g_v04.bin. It was succesful, I recycled, then Applied Killer_03. I know I screwed it up with applying the killer_g_v04 instead of the 06, I found this out after I did it, now nothing works tried flashing with tftp, and tried flashing during the 'pre-boot' period. It pings, its not bricked, THe power LED is blinking at a constant rate, and w/e port I hook upto the router, it lights. Now Im ran all of these procedures (flashing and all) under a constant IP address, also tried the DHCP, but nothin'

    any ideas?
  2. Mastec

    Mastec Network Guru Member

    Take it back saying it doesnt work and get an exchange. Version 5 and 6 are a pain in the butt to fix.
  3. wzaatar

    wzaatar LI Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice