Problem with a befsr41

Discussion in 'Cisco/Linksys Wireless Routers' started by new jersey mike, Jul 3, 2012.

  1. new jersey mike

    new jersey mike Networkin' Nut Member

    On sunday my wife and I were online and for no reason the pc stop communicating online. I have a befsr41 (with all available upgrades to firmware) with the home pc pluged into that and an inline befw11s4 that we use for random wireless devices.

    I thought at first the isp was down and later connected directly to the modem with success. I tried to go into my bersr41 and the user and password were not recognized. I decided to try a full reset by holding the reset and recycling the power, I tried to get into the router leaving login name blank and admin as password but can not get into the setup screen.

    I decided to connect 2 pc's to the ports on the wireless which was still connected inline to the router and found that both pc's can connect to the isp.

    Question is why can I not get into the router ( I was successful to get into the wireless ( ?

    I am struggling with being lazy and just leave it alone.

    I am also concerned that the routers NAT protection may or may not be functioning.

    Any thoughts or suggestions?

  2. new jersey mike

    new jersey mike Networkin' Nut Member

    I decided to run tracert to my isp, I expected I would get back either my wireless ip address or my router but I get back my isp as the first and only stop. Is this normal I only just read about tracert?
  3. Toxic

    Toxic Administrator Staff Member

    firstly you have a BEFSR41 and BEFW11S4. who are these setup? both default setting (LAN IPs) and the 2nd one plugged inot the 1st via ethernet? is the 2nd one setup as a WAP? or router?
  4. new jersey mike

    new jersey mike Networkin' Nut Member

    Simon, The 41 is set up as a router and the 11s4 connected properly as a switch. All had been working for years. I had been able to get into the setup for both with out any problem. Then the two pc's connected to the 41 stopped working.. My problem is that the 41 did not recognize my login and then I decided to do a hard reset with button and power combo but the unit does not allow login from firefox or ie.

    Yesterday I decide to move the pc's to the 11s4 and they are working but I can not get in to the router any thoughts on that?
  5. Toxic

    Toxic Administrator Staff Member

    if a Hardware reset on the 41 has been done and you pick up the default IP address range, clear you cookies on the browser and try the default logon details again

    username admin
    password (blank)


    username (blank)
    password admin

    see if that works.
  6. new jersey mike

    new jersey mike Networkin' Nut Member

    I have cleared all cache are you sure about cookies?
    Tried in firefox and IE and "admin" in both positions, as user and then password but nothing. Unless you feel strong about cookies. I did try with another computer and that did not work either.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice