Problem with DD-WRT firmware on WRT54GSv4

Discussion in 'Cisco/Linksys Wireless Routers' started by Tonedeaf, Oct 30, 2007.

  1. Tonedeaf

    Tonedeaf Guest

    I have several WRT54G's and have had no issues loading firmware onto them before. When I loaded DD-WRT onto my WRT54GS I get a strange thing happening. It is as if part of the configuration screens are cut off and I cannot see the fields I want to see to change the settings etc. I am attaching a picture of the issue on the screen where I want to install another firmware on it because of this issue.


    Since I have not been able to load the firmware using the routers tools, I have tried TFTP from Linksys to do it. With that it does not intiate the upload of the firmware. It seems as if the connection to the router hangs. I can ping the router and I can obviously log in to it, but using TFTP it does nothing.

    Router IP address is with password admin (the default settings)

    In TFTP I input and password of admin and the location of the firmware I want to use, it goes thru 3 tries to connect and cannot. I have tried on several PC's, one with Vista and the firewall turned off, another with XP. Can connect to router on either PC when directly connected to it.

    Any ideas of what I can do to fix this issue?
    Thank you for your assistance.
  2. Slimey

    Slimey Network Guru Member

    the linksys tftp tool does not work with 3rd party firmwares, try loading the firmware by rebooting the router and catch it before it boots to tftp the firmware, if using windows do tftp -i put filename.bin

    also did you try clearing your browser temp files or try another browser?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice