Problem with FreeDNS on FreshTomato 2018.3

Discussion in 'Tomato Firmware' started by Severus, Oct 2, 2018.

  1. Severus

    Severus Connected Client Member

    As stated above I have a problem with the update of my ip on FreeDNS.com. I had been using the same settings on Shibby 1.40 and didn't experience any problems (did upgrade with nvram erase). Honestly, I didn't check if DDNS is working right after update, just noticed it yesterday. Now I'm getting an "Unknown error (-1)". I've tried already new token from FreeDNS but still no luck. Any ideas what could happend? No-ip.com service works ok.
     
  2. Severus

    Severus Connected Client Member

    Anybody else using FreeDNS on FreshTomato and experiencing any issues?
     
  3. Severus

    Severus Connected Client Member

    So this is very weird... It seems that built in adblock was the problem. As soon as I whitelisted freedns.afraid.org the update of IP for my domain started working. Whta's interesting I've checked each list (I use all the lists that come with FreshTomato 2018.3) and afraid.org is not on any of them...
     
  4. vuilverbranding

    vuilverbranding New Member Member

    Hi there,

    I'm confronted with this problem too... trying the freedns on freshtomato-firmware... DNS server does not update, even not when I disable the adblock option (not even with whitelisted freedns afraid org). Any suggestions?
    My primary field for DDNS in the firmware is used for an No-ip org account, I use the secondary for the freedns account...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice