Problem with large drives on NSLU2

Discussion in 'Cisco/Linksys Network Storage Devices' started by JGSawyer42, Jun 5, 2006.

  1. JGSawyer42

    JGSawyer42 LI Guru Member

    I have a 2-year old NSLU2 on firmware V2.3R63. I have 2 almost full 40GB drives, and want to upgrade to a pair of larger drives. I bought two Seagate 160GB drives and new enclosures, but have been unable to get them to work. They are both jumpered as Cable Select. I first installed a replacement 160 on drive 2, and tried to format it. Format failed. Put it on drive 1 and format worked. Then I put the 160 back on drive 2 and the original 40 on drive 1, and tried to do a backup. It failed. The whole saga is longer than this, but you get the general idea. Linksys chat is clueless, and I know better than to try phone support. Does anyone out there have any ideas?
  2. lollol

    lollol Network Guru Member


    Version: V2.3RA5
    IP Address:
    USB Port 1: Ready, 281443MB, Maxtor 4 A300J0
    USB Port 2: Ready, 281443MB, Maxtor 4 A300J0

    -> connected the drives with usb2ide-adapter (USB2.0, ebay 14$)

    -> power-supply from an Amiga4000 :)

    -> both jumpered as MASTER

    -> no problems, formated with firm 2.3R63 and ext3

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice