Problem with NAS200 - All green leds keep lit

Discussion in 'Cisco/Linksys Network Storage Devices' started by eze_cba17, Mar 25, 2014.

  1. eze_cba17

    eze_cba17 Network Newbie Member

    I am new in this forum and I need some help with my NAS200.

    I have one Linksys NAS200 and I have a little problem xD

    When I turn on the NAS, make 1 beep and keeps all the lights are lit.

    I pressed the power button for turn off the NAS and dont response.

    I tried to make a hard reset and still the same problem.

    I tried to run the SetupUtility but can´t recognize the NAS, so I burned all my books and I dont have any idea how can fix this.

    I read something about flash the firmware but its impossible if I can't get access into the NAS through the web.
  2. pzk17000

    pzk17000 New Member Member

  3. pzk17000

    pzk17000 New Member Member

    Hello, did you have a solution ? I've the same error today.

    All green leds lit, reset an power button ineficcient.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice