Problem with router recognizing dsl modem

Discussion in 'HyperWRT Firmware' started by AHJavagirl, Apr 2, 2006.

  1. AHJavagirl

    AHJavagirl Guest

    When I purchased my router (WRT54G v5) and initially installed it, it worked just fine. I recently had a power outage and have not been able to get the router to work properly since then. I have an SBC Yahoo DSL modem (Speedstream 4100). The router no longer recognizes the internet connection no matter what I do, and I have tried everything. I keep getting an error message when I try to go to the Linksys website. I get the same error message when I click on Linksys-related links from this site This is the message:

    500 Servlet Exception
    at com.openmarket.Satellite.n.a(DashoA14174)
    at com.openmarket.Satellite.c.execute(DashoA14174)
    at com.openmarket.Satellite.servlet.b.doGet(DashoA14174)
    at javax.servlet.http.HttpServlet.service(
    at javax.servlet.http.HttpServlet.service(
    at com.caucho.server.dispatch.ServletFilterChain.doFilter(
    at com.caucho.server.webapp.WebAppFilterChain.doFilter(
    at com.caucho.server.dispatch.ServletInvocation.service(
    at com.caucho.server.hmux.HmuxRequest.handleRequest(
    at com.caucho.util.ThreadPool.runTasks(
    at Source)

    Resin-3.0.18 (built Fri, 24 Feb 2006 02:47:03 PST)

    Can someone explain to me what is going on and how I can resolve my problem?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice