Problem with Subnets

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by KeyMort, Oct 23, 2006.

  1. KeyMort

    KeyMort LI Guru Member

    I've struggled with this issue for sometime now and hoped that the new firmware ( ) was going to be my cure. Alas I still can not get this scenario to work.

    RV042 Main Gateway Router with Static IP to DSL Connection
    WAN IP Address - Static
    LAN IP Address -
    Subnet -

    I have 3 functioning VPN tunnels, two using Dynamic DNS and one using Dynamic IP + Email Adress Authentication. All of these have always worked well. I can even browse networks using NETBIOS.

    Coming into the RV042 LAN ports, I have 2 switches and two routers. The switches for my main subnet and the other two ports are for routers I'm using to further sub-divide the network.

    2nd Router - Belkin F5D7230 - ver4
    WAN IP address is on the network - dynamically assigned
    LAN is
    This is working fine

    3rd Router - LAN -
    I have tried a Belkin F5D7230v4 and now a WRT54gv6
    tried to set the WAN IP statically (both in and out of the RV042's DHCP range)to the network and also have tried to allow dynamic allocation . I have tried putting the WRT54g in router and gateway modes. I used RIP and also tried static routes. With the new firrmware I tried using the multiple subnet setting with a and also

    In all cases this network works fine for anywhere between 5 minutes to an hour, sometimes more, but rarely. Then the RV042 loses its connection to this router. Please note also that I have switched out the RV042 to eliminate the possibility of a bad port and also replaced my CAT5 cables as well.

    I know I am probably missing something obvious here, as this isn't my main gig, but I think I have a pretty good grasp on things. Any help is greatly appreciated.

  2. ifican

    ifican Network Guru Member

    2 more tests to determine which device the problem lies. 1) switch the ports router 2 and router 3 use (this way you can determine if its a port based problem). If the problem follows router 3 then move router 3 behind router 2 just to test uptime. If the problem persists you know its router 3 for sure. If the problem goes away then we have a much more perplexing issue that will probably take a packet sniffer and some thought to figure out.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice