Problem with WAP54g & WPA

Discussion in 'Other Linksys Equipment' started by Clarke367, Feb 5, 2007.

  1. Clarke367

    Clarke367 LI Guru Member

    Hi, I've got 2 WAP54g's that I'm trying to bridge using WPA. They're both version 2.0 and flashed with official linksys firmware version 3.04. I can get them to bridge with WEP no problem, but not WPA. I've tried TKIP & AES, I've tried both bridge and repeater modes since they'll both accomplish what I'm trying to do. I've spent way too long trying to figure this out and I'm at a loss, so hopefully someone here can help. My setup is as follows

    Modem -> WRT54g (v.5) -> WAP54g -> (bridge) -> Wap54g

    Also is it possible to get rid of one of the WAP54g's and have the one feeding my media server bridging or repeating off of my WRT54g. Again I can get WEP working between the WRT and the WAP, but not WPA. Any help would be greatly appreciated.
  2. SideshowBob1969

    SideshowBob1969 Network Guru Member

    Looks familar to a problem i have but with WPA2 and not WPA and this with hardware version v3.1
    Linksys support let me try some things but so far NO GO for WPA2-Personal.
    I think they never tested two AP in bridge mode using WPA2 before release the devices on the market.

    Too bad...
  3. HennieM

    HennieM Network Guru Member

    Third party firmware will solve your problem.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice