Problem with WRT300N and Cisco VPN client 4.7

Discussion in 'Cisco/Linksys Wireless Routers' started by Zunner, Oct 16, 2006.

  1. Zunner

    Zunner Guest

    Hi there,

    I've just begun using Cisco VPN client ver.4.7 and it's no problem except when I'm behind my Linksys WRT300n v2(2.00.16), I have also tried 2.00.13.

    All three VPN passtrough types are ENABLED.

    As wireless network adapter I'm using WPC300n.

    My PC is a Dell Latitude D800. The build in wireless network adapter is disabled.

    If I hard-wire the PC to the WRT300n the problem is still there, but if I go direct to DSL modem everything works OK.

    Anyone having a good idea??
  2. vibe666

    vibe666 Network Guru Member

    no idea, sorry but if you do find a solution, let me know as I have a user at work with the same problem. if i get it figured out i'll let you know. :)
  3. guetali

    guetali LI Guru Member

    WRT300N & AT&T NetClient VPN


    I can't passsthought the VPN of this router since I've replaced my dead WRT54GS. Any Idea?

    WRT300N v2 (fw 2.00.17) (all VPN passthrought option set) + WMP300N v1 (Monitor 1.06)
    ATT NetClient 5.09.2 XP/SP2
    I've forwarded port 500 and 4500 with no luck (IPSec)
    I've forwarded port 80 and 443 with no luck (SSL)
  4. Eranda

    Eranda Guest

    I Have The Same Prob , To fix it u need to
    first install the vpn client.
    second, install The driver adapter again .
    The reason is that the vpn client replace some files that use the adapter
  5. guetali

    guetali LI Guru Member


    My VPN client was already there. I've just added the new driver for my WMP300n pci card. I've tryed with the WinXP drivers with same result... (I have no software firewall). So I suppose problem still with my router. :(

    Thx for your comment
  6. bollea69

    bollea69 Guest

    WRT300N & Cisco VPN Client / RDP

    I found that the only way to use RDP once connected with the Cisco VPN client software, is to put your machine in the DMZ (opening all the ports). Obviously, this is not the solution. After many attempts to resolve this issue, I have come to the conclusion that this product (WRT300N) needs some refining and should not be sold until fixed.

    Will Linksys address this issue with an updated firmware? Who knows? In the meantime, the WRT300N does not serve my needs, which leaves me no choice, but to return it. :>)
  7. HaRd5TeR

    HaRd5TeR LI Guru Member

    i too have this problem and need a fix 200.17 firmware wrt300n v2
    i have 2 pc's (1 lapto) both with vpn client on, i have tried every version known to man also!

    worked fine on a netgear 834GT.

    if i am wired, on ANY pc it wont get to the username input screen..remote peer is not responding message comes up.

    factory defaults loaded too, so NO security...
    if i rip it out, and go direct to my cable modem, all is fine.

    its deffo the router.
    is there anything i can flash over linksys lame firmware to get rid of this??
  8. franklj

    franklj LI Guru Member

    cisco vpn client fix

    I had a similar problem with a WRT300N v2
    I was running on the initial firmware 2.00.08 and I was unable to VPN using my VPN client into my business network.

    The reason for this is that the WRT300N blocks the ports used by the vpn client. I spent 10 minutes on chat with Linksys support and had this fixed in no time. The ports you need to open are 500, 4500 and 10000. I did this and bingo - he work.

    Strange that these ports are not allowed by default as I've never encountered this problem before with Linksys kit.

    I've since flashed to the latest version 2.00.20 and everything seems ok except on wireless DNS lookup stops intermittently. I can ping IP addresses, connect on MSN but trying to browse to a web site is impossible. The only resolution is to cold restart the unit.
    I've changed my wireless security to be PSK Personal AES and it seems better now, but am confused why this should happen in the first place.
  9. HaRd5TeR

    HaRd5TeR LI Guru Member

    do you suffer from wireless dropouts? and have to reboot the router? i have to do this EVERY day,
    2 wireless clients connected..

    and i could do with that 200.20 firmware please.
  10. franklj

    franklj LI Guru Member

    I did have to reboot daily - but I've just changed security to AES as Linksys recommend and "touch wood" have not needed to reboot yet. My next thought was to do a factory reset and see if that sorted things out.

    The firmware is here from the linksys site but only for the V2 model of the WRT300N

    I tried saving this to disk but IE died so I just opened it and extracted the files. I had to perform two upgrades to go from 2.00.08 to 2.00.20 as detailed in the readme.

    Hope that helps.
  11. HaRd5TeR

    HaRd5TeR LI Guru Member

    many thanks,
    i have been having the problem without security also, i just use mac filtering on my 2 clients open system.

    got the firmware many thanks, i'll give it a go!, god this routers, pants
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice