Problems accessing setup page for WAG54G gateway

Discussion in 'Networking Issues' started by haskipsey, Jan 5, 2005.

  1. haskipsey

    haskipsey Guest

    I have recently set up a friends 3 PC network with a Linksys WAG54G ADSL Gateway. The setup page is accessed by and after connecting the 3 PC's I obtained the setup page without a problem and configured the DSL line and wired network, all working happily. I later wanted to add another PC but with a wi-fi connection, and as I had not configured that element in the first place, I needed to access the update page. However after the default passwords were entered into the password dialogue box, all that then happened was I received the screen - this page is not available, i.e the one you get if a url is unobtainable. After trying again all that happens is the unobtainable screen, not even the password dialogue box. I've tried each PC on the network, none allows me in. One PC is running XP Home with Sp2, the other two are Windows 2000 professional. I have the same setup at home and this allows me in every time - what can the problem be. From a man tearing out what little hair he has left -help!
  2. TazUk

    TazUk Network Guru Member

    Have you tried powering off and then back on the router?

    Do the PC's have a proxy defined in Internet Explorer, or whichever browser you were using?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice