Problems between WMP300N card and WRT350N router

Discussion in 'Networking Issues' started by Thjoth, Jul 12, 2008.

  1. Thjoth

    Thjoth Guest

    Apologies in advance if this is in the wrong section.

    I'm typing this on my laptop at the moment as my desktop PC has no internet access. I have a WMP300N PCI card in my Desktop attempting to access the internet through a WRT350N router. Every other PC in the house can get through the router just fine, but for some reason my desktop shows as "connected" but can't get out of the house. When I attempted to access the router's http setup page, I couldn't do that, either, although that too can be reached from every other machine in the house, both wired and wireless. I've tried setting it up using the Wizard and setting it up manually, and I've tried using both Windows XP and the included software to manage the connection. I've rebooted a number of times, deleted and reinstalled the drivers, and deleted and reinstalled the connection itself with no luck as of yet.

    Any suggestions? Have I missed a setting somewhere? Is it a bug?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice