Problems connecting a Dell Laptop with a WRT54GS

Discussion in 'Cisco/Linksys Wireless Routers' started by KaylaJ, Feb 16, 2005.

  1. KaylaJ

    KaylaJ Network Guru Member

    Hey all,

    I've been at this for hours now and I'm completely stumped! I recently got a new Dell laptop with built in wireless (Intel PROSet). Machine works great except that whenever I try to get it to connect to the router I get "Limited or No Connectivity". I'm using WEP security which my desktop seems to have no problem using.
    When I turn off my security, however, the laptop connects to the router no problem (desktop connects as well (it runs a WMP54gs wireless card)).

    Does anyone have any ideas about how to get the laptop to acknowledge the WEP and connect? I hate leaving my wireless brodcasting to the entire building - live in an apartment complex.

    According to Dell Tech Support I need to just broadcast without any sort of security. They also told me to talk to Linksys tech support for more info...

    Any help would greatly be appreciated!

    - Kayla
  2. Dowunda

    Dowunda Network Guru Member

    I had the same problem with TrueMobile /Dell built in wireless/ and I worked around it by entering the key in the laptop first and then gave the same key to the router.

    I do not know why that could make any difference but it works good for me.

    Let us know how you go!

  3. Esquire

    Esquire Mesquire Staff Member Member

    Is SSID Broadcast enabled? If not, enable it.

    And just in case you wish to discuss on the merits of SSID Broadcast, you are still broadcasting to all your neighbours whether SSID is being broadcast or not. Also, switch from WEP to WPA-PSK to improve your wireless encryption protection if your devices and drivers support WPA.

    Make sure the option to use IEEE 802.1x authentication in your wireless connection properties is disabled.

    Might help a bit more to know what operating system your notebook is using. Presumably it is already on Windows XP SP2, correct?
  4. howardp6

    howardp6 Network Guru Member

    The Intel 2200BG mini cards support both ASCII and Hex keys. If you are trying to connect to a Linksys Router or Access Point you must you hex. If you are using WEP, I would suggest that you make certain the you use hex on laptop minicard and if you have multiple keys you in WEP the first one should be used and match that in your router or access point. Do not use paraphases in creating your keys, since the implementation of paraphases are not uniform between manufacturers and will produce different keysets. IEEE 802.1x authentication is usually off by default, but check it anyway. I was never able to use WPA-PSK on my daughters Dell laptop and had to default to WEP. The Intel 2200BG complained about the key length and would not accept the WPA-PSK key, but would accept the same key in WEP. You may want to check the Intel website to see if they have new drivers for the Intel mincard. If you can get WPA-PSK working, I would enable SSID broadcast, since the SSID can be seen using sniffers and the site survey feature of the WRTXXX routers and Sveasoft firmware.
  5. KaylaJ

    KaylaJ Network Guru Member

    You all are great! Thank you so much for the help!!! What I ended up doing was generating a new key for the router but before saving it to the router I put in the Hex key into the laptop. once the settings were saved, I set the laptop to connect and ~PoOf~ It worked!!!!

    Thanks again for all the help! I'm psyched it works now!!!!

    Your's truly,

    - Kayla
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice