Problems upgrading to dd-wrt after successful debricking

Discussion in 'DD-WRT Firmware' started by creo, Jan 12, 2008.

  1. creo

    creo Guest

    Hi all,
    I have a linksys wrt54GL v1.1 router that i used with 23sp2 firmware for half a year with no hitches, it worked beautifully. I decided I would upgrade to the RC5 a few days back and thats when problems started. Firmware upgrade went bad and router was bricked. After many unsuccessful attempts I had to resort to jtag cable and eventually got the router working again and loaded linksys firmware using their tftp utility.

    The router works fine now using linksys firmware but I am unable to upgrade to any 3rd party firmware.

    I follow the steps and try uploading the firmware using the upload page, but every time it says upgrade unsuccessful. I wait for a while and reboot the router, and the flashing power led is back, router gets bricked again. However I can easily recover it every time it to linksys firmware using their utility, I've done it several times.

    I have tried to upgrade to 23sp2 mini, 23sp2 generic, 24RC5, tomato 1.13, and it does the same thing I described above every time.

    It starts loading the firmware and gets to a certain point and fails, as if it can't write the flash no more and it stops. But for whatever reason linksys firmware works.

    Not sure what are my options now, or how to proceed. Any help would be awesome!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice