Problems upgrading to Thibor 15c

Discussion in 'HyperWRT Firmware' started by bwalsh, Sep 12, 2006.

  1. bwalsh

    bwalsh Network Guru Member

    I have a Linksys WRT54g version 3 router running "Firmware Version : v4.70.6 - HyperWRT 2.1b1 - Thibor, Nov. 15, 2005" (note: the firmware info is cut/pasted from the web GUI). I'm trying to upgrade to the latest HyperWRT-Thibor v15c. I'm using the Web admin interface to try to upgrade the firmware but after about 10 seconds it comes back with an error "update are failed" message. I've tried this several times with a hard reset before each attempt. Any hints would be appreciated.

  2. Thibor

    Thibor Super Moderator Staff Member Member

    try to upgrade with the gs version
  3. bwalsh

    bwalsh Network Guru Member

    Amazing. Not only because it worked like a charm but also because your time to respond was only 3 minutes. You're like some sort of Superman. Thanks!
  4. Toxic

    Toxic Administrator Staff Member

    pmsl, Thibor can you fly?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice