problems with befsr11

Discussion in 'Cisco/Linksys Wireless Routers' started by sbmd, Feb 7, 2006.

  1. sbmd

    sbmd Guest

    no matter how long or really what ever i do the password does not reset or is it admin for me to get in and configure the router. i have tried many diferent time intervales of holding down the reset button and nothing has worked, i have even unpluged the router while holding down the reset button, i would like to use this router, does anyone have any ideas? thankx alot.
  2. crossmr

    crossmr LI Guru Member

    Did you get this second hand? If holding the reset button doesn't actually properly reset it.. I'm not sure what else you can do. You checked the documentation on linksys to ensure there wasn't any oddities in the password in the user guide?

    The good thing I suppose is that ebay has these almost brand new, 10/$1 ;)
    well...not that cheap..but pretty cheap
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice