Problems with DHCP and WEP

Discussion in 'Networking Issues' started by mechainc, Apr 12, 2005.

  1. mechainc

    mechainc Guest

    HI I dont know if this has already been asked but I couldnt find it..

    Problem: I have a WRT54G conected to a DSL modem conected to the network... I have a about 10 PC conected to a switch then to the WRT, and 6 laptops using wireless, I have the WRT set up as DHCP and it worked fine, it had WAP encyption and everything worked on wired and wireless.

    The problem starts when I have to change to WEP encryption because of some new laptops that dont have WAP enabled wnics, but as soon as I change it and produce keys, all the laptos get configured and all conect perfectly except that none recive a Ip address from the DHCP... they al run XP Pro /SP2...

    Why does this happen??? if I disable encyption everything works fine... its only with WEP that this happens... I have tried everything, all drivers and firmwares are up to date, the wireless nics are diffrent brands (Centrino, Linksys, Toshiba etc..) and they all have the same problem.

    Any ideas???


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice