Problems with ident ?

Discussion in 'Other Linksys Equipment' started by EmGee, Feb 26, 2005.

  1. EmGee

    EmGee Network Guru Member

    hi fellas

    i just got my new wag54g and it basically runs just fine.

    now when i try to connect to some ftp servers with flashfxp it wont ident me correct.

    usually i get something like "myiden@180.42.*.*"

    now with my new router its only "@180.42.*.*"

    i already set the forwarding for port 113

    any hints ?

  2. DocLarge

    DocLarge Super Moderator Staff Member Member


    I run an ftp server so I can try to help as much as I can. Now are you "hosting" a server or "connecting" to one? If you are connecting and not hosting, there's you need to port forward.
  3. EmGee

    EmGee Network Guru Member

    i tried to connect to some servers but i got this working already....needed to check pasive mode.

    now i'm gonna try to setup a server...lets see how this works
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice