Problems with Linksys WMP54GS

Discussion in 'Other Linksys Equipment' started by nimgnay, Apr 9, 2005.

  1. nimgnay

    nimgnay Network Guru Member

    About 1 month ago, i bought one WUSBGS, and i found it had so many problem, which i wrote in my previous post. After that, i decided to change to WMP54GS, and it worked for some time, and recently, it gave a lot of problems.

    Firstly, it was installed on one of my friend's PC, which has MSI mainboard with 2.8GHz CPU, and with W2K Pro SP4 installed. This piece of WMP54GS (FCC ID: PKW-WMP54V2), worked at so-so level since the day of installation. Sometimes, the connection dropped, and sometimes, no connection can be initialized. However, recently, it even can't have the connection being build up, or even the connection is built up, the connection is just dropped frequently. The PING results shows that the loss rate is more than 75% usually.

    Without knowing the exact reason, i tried on another friend's PC, which just has Asus mainboard with 1GHz CPU, and with W2K Pro SP4 installed. Unfortunately, this piece of WMPGS even can't be properly installed on the PC. It always shows that the PCI device cant' be installed with the proper driver. I tried to download the latest driver from Linksys FTP site, which the file name is WMP54GS_20050406.exe, but it could not resolve the problem either.

    Lastly, no choice, i tried on my own PC. Since my PC is near to the WRT54GS, i used wire previously. On my own PC, which has MSI mainboard and 2.4GHz CPU, with XP Pro SP1 installed, i could not get the device being installed as shown on the Linksys's manual. The funny thing is even the card could not be seen in the device manager after installing the latest driver, included in the WMP54GS_20050406.exe file.

    I am so confused by Linksys's GS series's adapters for desktops! Anyone encounter the similar problem before? Any workable scenario so far?
  2. nimgnay

    nimgnay Network Guru Member

    Managed to installed the WMP54GS on the old computer, after installing the HP driver, then install the LinkSys driver again. which just has 1GHz CPU and Win2K SP4 installed. When the computer is put in the living room, which is near to the router, the connection is all right, with 97% successful PING rate to However, once the computer is shifted to another bed room, which has a structural wall in between the router and the computer, the card could not get any signal at all.

    I installed a wireless monitor software on that computer, and found it could nto detect any signal. The same software on my laptop, which uses the PCMCIA card, can find at least 10 other APs.

    What is the issue to cause this kind of problem? Structure problem? How come the WPC54GS card doesn't have problem, while the WMP54GS has problem?

    LinkSys really makes me lost confidence on it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice