Problems with my BEFW11S4: No internet Found

Discussion in 'Cisco/Linksys Wireless Routers' started by plugfive, Apr 2, 2005.

  1. plugfive

    plugfive Guest


    I am a total newbie when it comes to networking, so please bear with me. I was recently given a Linksys Wireless B Router (Model: BEFW11S4) and Notebook Adapter (Model: WPC11 v.4) Network Kit. I went through the initial setup as well as online Linksys NetSet Assistant Program. The Problem I am being told by the Linksys setup wizard on the Laptop is “You are connected to the access point, but the internet cannot be foundâ€

    I have tried several solutions which I have found on my online search. Disabling the Firewall, Linksys Netset assistant program (If run on laptop, the end result is “internet cannot be foundâ€. On desktop, It hangs while searching for wireless device). I have also tried the Linksys knowledge base solution of “Lowering the RTS/Fragmentation Thresholdsâ€. None of these have helped.

    I am at my wits end with this problem and am close to wiring the house with cable rather than try another Wireless Router. Hopefully someone here can come up with a solution. Here is a little ipconfig Info on both systems

    Desktop PC
    P4 2.4 Ghz
    512 MB Ram
    Windows XP Home (SP1)

    Windows IP Configuration

    Host name: mdg-azt411kgnvf
    Primary DNS Suffix: <Blank>
    Node type: Unknown
    IP Routing Enabled: No
    WINS Proxy Enabled: No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix: <Blank>
    Description: VIA Rhine II Fast Ethernet Adapter
    Physical Address 00-0A-E6-2F-F6-9E
    DHCP Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address:
    Subnet Mask:
    Default Gateway:
    DHCP Server:
    DNS Servers:
    Lease Obtained: Friday, April 01, 2005 1:47:52
    Lease Expires: Sunday, April 03, 2005 1:47:52


    P3 850Mhz
    448 Ram
    Windows XP Pro (SP2)

    Windows IP configuration

    Host name: errol-951c50692
    Primary DNS Suffix: <Blank>
    Node type: Unknown
    IP Routing Enabled: No
    WINS Proxy Enabled: No

    Ethernet Local Adapter Local Area Connection:

    Media State: Media Disconnected
    Description: Intel <R> PRO/100+ MiniPCI
    Physical Address: 00-D0-59-3A-02-A5

    Ethernet Adapter Wireless Connection:

    Connection-specific DNS Suffix: <Blank>
    Description: Wireless-B Notebook Adapter
    Physical Address: 00-12-17-18-B8-0D
    DHCP Enabled: No
    IP Address:
    Subnet Mask.
    Default Gateway: <Blank>
    DNS Servers: and

    Thank you in advance.

  2. evilhead

    evilhead Network Guru Member

    I'm having the same issue. Did you fix it???? email me buddy!
  3. bluedog

    bluedog Network Guru Member

    What are your router settings?

    DHCP? Starting Address? Do you have wireless security enabled? Mac address enabled?

    Have you reset the router?
    Try that.. connect.. if everything works, then slowly lock it down..

    WEP encryption.. Mac address filtering... and static ips if you want.

    Just a couple of suggestions..

  4. evilhead

    evilhead Network Guru Member

    I erased all LINKSYS software, uninstalled the hardware and installed WinXP SP2 update, where Microsoft drivers have got me online at 50Mbps, signal strength Excellent. I hope I dont jinx it by saying it works now!

    The AP machine has SP2 so once I updated to SP2 on this lappy it worked.
  5. almond_23

    almond_23 Network Guru Member

    It seems to me that you have dns servers already so that means you are already getting information from the internet. But you also mentioned "connected to the access point but the internet could not be found". So you are using the Linksys Wlan monitor correct? If you are gonna use that, on your windows go to Start button >> Run >> type ncpa.cpl

    You should be on the netwok connections by this time. Look for the wireless network connection icon. Right click on it then go to properties. Look for the wireless networks tab. Just below the tab is a checkbox that says "allow windows to configure my wireless settings.

    The thing is, windows xp has its own "wireless connection manager" which is called the wireless zero configuration so you have to disable it if you are gonna use the linksys wireless lan monitor.

    Try to change the ssid to a unique name, change the channel to 1, 3 or 11. If you are gonna use wep 64-bit, try to use the passphrase and take not of the default transmit key or default key.

    Other than this, give more info about about the kind of modem that you are using or the name of your ISP and we might be able to help you out..:)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice