problems with my WRT54GS

Discussion in 'Cisco/Linksys Wireless Routers' started by TaTheCat563, Aug 16, 2006.

  1. TaTheCat563

    TaTheCat563 Guest

    All right here goes...

    I installed Xlink Kai or KAID into my router and since then it's been acting funny... for example, other computers throughout my house use a Wireless-G USB Network Adapter and sometimes they can connect and sometimes they cannot...

    Now, all of them say that they are connected to the network, but cannot establish an internet connection... Oddly enough, the psp can still connect to the internet without any trouble...

    I tried reinstalling it and whatnot but still the psp can connect but the other computers cannot...

  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Can you stop kaid and restore internet access to the other computers? I run kaid with dd-wrt on my wrt54gs and I have no connectivity issues. Seems odd that it works sometimes and others not.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice