Problems with WAG54G V2

Discussion in 'Other Linksys Equipment' started by Wickus, Jun 17, 2005.

  1. Wickus

    Wickus Network Guru Member


    can people thats having problems with the WAG54G V2 Linksys routers submit there problems. I'm trying to get somebody within the linksys group that works on the source code to help with issues that we expierence with these routers.

    Problems like big transfers over wireless or any problem that u think u might have.


  2. st0ned

    st0ned Network Guru Member

  3. Wickus

    Wickus Network Guru Member

    Thanks st0ned.

    I am registered on that site as well. The problem is that they using a WAG54G V2 AU Model. That model has 8 meg flash where the EU version only a 4 meg flash. Also i haven't seen much of the issues that those guys talk about.

    I will in turn go and have a look and see.
  4. treno

    treno Network Guru Member

    I used to have lots of problems with original 1.00.19 firmware (many sites seemd to be not working or get "stuck", time server not working, etc). All these problems seem to have been solved with 1.00.47. I'm now a happy user.
  5. jun10r

    jun10r Network Guru Member

    Using the shields up utility on the site it reports that not all of the ports are operating in stealth mode they are closed. Apparently linksys are aware of this but additional pressure to get this sorted out would be appreciated.

  6. Ofloo

    Ofloo Network Guru Member

    when i reset the wireless settings the router crashes !!

    ex: when i change encryption methods, not sure how it is all called never had a wireless router before but i am sure it isn't supposed to crash like it does.. well something defenatly is wrong in that section ...

    and i only get 11mbps while i am sitting next to my router, and yes both are 54mbps comp

    i can't seem to see if the time updates but i can tell that all the logs are still 1970.. maybe add a sync button.. or something, or add a extra field where you can set your prefered time server anyway it doesn't work it doesn't seem s to be emailing any logs either..

    hmm this might not realy seem a bug but to me it is, you can only forward like 10 ports should be more without having to forward a range or something, also on the forward section when single port you should be able to do both instead of only tcp or udp usefull when you run dns.
  7. Ofloo

    Ofloo Network Guru Member

    it disconnects, i think when i enable qos or upnp the router just freezes .. after a while.. when i switch it off and back on it is gone but .. i don't have a router for switching it off all the time ..
  8. feddmond31

    feddmond31 Network Guru Member

    i have following problem:
    pptp vpn passthrough does not work with original firmware 1.0019 neither with newest 1.01.00

    pptp vpn passthrough works with 1.0047

    Dyndns does not work with 1.0047
  9. Tveer

    Tveer Network Guru Member

    Hi Wickus, got your name from DavidC.
    Can you help me out?
    I'm afraid i used US firmware on my wag54g v2 although i'm european (not all the Dutch are so stupid....i was).

    Now the green power light is blinking and that's it. I cannot connect to the wireless network anymore. Tried it several times, wired and unwired (?). Nothing. Reset doesn't help me out.

    I posted my problem on

    David suggested (if i'm correct) that the wag is stuffed

    Can you tell me what to do?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice