progress report on dd-wrt v23

Discussion in 'DD-WRT Firmware' started by jagboy, Jul 9, 2005.

  1. priestjim

    priestjim Network Guru Member

    Re: P2P

    Is it actually a bad idea to run the AP watchdog? Because I was having second thoughts about that...It seems to make the wireless connection unstable!
  2. lrchance

    lrchance Network Guru Member


    When you get a chance see if you can
    re-apply the latest ebtables to the alpha.

    I know the older version caused slowdowns
    but maybe this is now fixed?

  3. bibloks

    bibloks Network Guru Member

    @ dellsweig,

    Thanks for the reply mate
  4. Thibor

    Thibor Super Moderator Staff Member Member

  5. devil-strike

    devil-strike Network Guru Member

    Mirror here:

    v4 support working, v4 serial support fixed
    chillispot interface selection fixed
    linux netfilter enhanced
    dhcp store on jffs radio button issue fixed
    remote management for https added
    belkin support added (please do not test, not finished)
    basic version reintroduced
    chillispot security fix (thx tony)
    typos fixed
    ipfilter definition bug fixed
  6. wwalcher

    wwalcher Network Guru Member

    wrt54g v4 support is working!

    I am sending this email connected to my wireless AP via a WRT54g v4 unit with the new beta sw running in Client Routed mode! Excellent!
  7. Honki

    Honki Network Guru Member

    give me SIPatH back 8O
  8. BrainSlayer

    BrainSlayer Network Guru Member

    you'll get it back. read the notes.txt
  9. wwalcher

    wwalcher Network Guru Member

    Motorola WR850G support

    Does this beta or any DDWRT versions support the Motorola WR850G?
  10. BrainSlayer

    BrainSlayer Network Guru Member

    i dont know. i have never seen this router
  11. Honki

    Honki Network Guru Member

    Ok, ok you are right, i was to fast!!! - sorry for my emotion.... :oops:

    Do you have an Idea when you can fix the Problem with SIPatH???

    By the Way, you do a great great work :thumb:
  12. Honki

    Honki Network Guru Member

    There is a Bug:

    SSH/SCP will not work (yes, I have "default Factory" my Router)

  13. Portal

    Portal Network Guru Member

    During using of programme torent ( BitSpirit) the router does not unlock no side (www). With original software routera of this problem has not.

    My net:

    modem TV Cable------WRT54G v2.2-------- 3 computers LAN cable
  14. jvillasr

    jvillasr Network Guru Member

    :cheering: Man! thank you so much!

    Im at the office right now, cant hardly wait to get home and test this in my V4 router!

    Oh my god, its only 2:00 PM :(

    Im off!!!

    Thx again. :rockon:
  15. Cyberian75

    Cyberian75 Network Guru Member

    DNSmasq crashes at the bootup in the beta.
  16. matthiaz

    matthiaz Network Guru Member

    SNMP doesnt work, SSH doesnt work, HTTP crashes, DHCP leases are not listed... Duh, the beta's much worse than the alpha, which ran perfectly...

    Sorry Brainslayer...
  17. bytes2000

    bytes2000 Network Guru Member

    Its OK


    standard version is working correctly with my GS v1.0

    btw, theres an extra textbox (input type="text") in the status Page after DNS 3. You can see it after the firmware upgrade and before setting up Internet connection, click on status. Maybe if I change internet connection to the default (DHCP) i could see it.

    so far, so good
  18. dellsweig

    dellsweig Network Guru Member

    Brainslayer - THANKS

    I have upgraded my V2, V2.2 and V3 routers to V23 Beta.

    So far - everything looks great. The few small cosmetic things already pointed out will be addressed soon.

    Now - on my V3 Hardware - I see that DD-WRT turns on the STUPID yellow Cisco Logo LED - HOW DO I TURN IT OFF?????

  19. BrainSlayer

    BrainSlayer Network Guru Member

    it turns on the led if a wan connection is on. and disables it if its lost. its the same if you use the wireless client. it shows the wan activity.
  20. dellsweig

    dellsweig Network Guru Member

    The wife already complains that there are too many green LED's up there on the shelf - cable modem, ATA's, WRT. Now a bright yellow one!!
  21. Cyberian75

    Cyberian75 Network Guru Member

    Personally, I like the light... it looks cool. But then, I only have one light on the shelf and no wife! :grin:

    Anyway, the connection appears to be solid with occasional http and dnsmasq crashes. A good job nonetheless! :rockon:

    EDIT: httpd daemon fails to start at bootup.
  22. Trollkarlen

    Trollkarlen Network Guru Member

    My router (a GS v1.1) only stays alive less than an hour with the beta release while it lasted at least a day with the alpha. I'm not sure exactly what is crashing, but I loose my internet connection and can't aquire any new IP address so at least the DHCP deamon stops responding. That doesn't explain the lost internet connection though... I'm using static IP addresses for my computers so it shouldn't have anything to do with lease time.
  23. BrainSlayer

    BrainSlayer Network Guru Member

    i found a generic build problem some minutes ago.i will rebuild the beta now so various problems with daemons like ssh should be solved then
  24. Honki

    Honki Network Guru Member

    SIPatH too???
  25. dellsweig

    dellsweig Network Guru Member

    Also syslog no longer seems to be working
  26. BrainSlayer

    BrainSlayer Network Guru Member

    blahblahblah. look at a new version is up since hours including voip version
  27. dellsweig

    dellsweig Network Guru Member

    Blahblahblah :thumbup:

    Seriously, I noticed my VPN client (on a PC) was not working correctly with 23Beta. I fell back to 23 Alpha (8/29) and still no good.

    Finally, I reset (hard reset) and reloaded my V23Alpha backup settings and VPN is now working

    Before I load your re-build - is there anything in there that addressed this problem??

    VPN connectd to work from PC client (Cisco), I could ping work addresses but could not do anything else (web, network shares, mail)
  28. BrainSlayer

    BrainSlayer Network Guru Member

    the hard reset is always needed after upgrading to v23. i already said this a hundreds of times and there is also a notice on my website
  29. dellsweig

    dellsweig Network Guru Member

    1) I have not had to do a hard reset/reload of config values in a long time of updating between DD-WRT versions.

    2) The 9/14 beta build fixes the VPN issue

    3) syslog and SNMP are not working still
  30. Maugus

    Maugus Network Guru Member

    Try this :

    Reset the router and do nvram erase then reboot
  31. dellsweig

    dellsweig Network Guru Member

    Did not help
  32. dellsweig

    dellsweig Network Guru Member

    4) JFFS file system 100%
  33. schembo2000

    schembo2000 Network Guru Member

    any ideas where i can download the newest beta? the two links above don't work.
  34. dellsweig

    dellsweig Network Guru Member
  35. schembo2000

    schembo2000 Network Guru Member

    I tried that, it is a blank page...
  36. unikum

    unikum Network Guru Member

    Sorry to say but if I click on sipath within DD-WRT I get an empty page...
  37. devil-strike

    devil-strike Network Guru Member

  38. Honki

    Honki Network Guru Member

    Yes, SIPatH is broken! 8O
    there is a white Page...

    EDIT: SSH/SCP is not working, too! - like the same as the first Beta..

    @Brainslayer, can you help?
  39. jagboy

    jagboy Network Guru Member

    looks like i canot get winscp to connect to the router. work in the alpha version. i dont think ssh is working.
    the reason why jffs is not working is because the regular g router flash memeory is going to be full whe you flash with the full verison.

    and the startup in the Diagnostics tab does not save the values you put in.
  40. matthiaz

    matthiaz Network Guru Member

    SNMP is working with on the "new" beta1. Dont use syslog, so i dont know.
  41. BrainSlayer

    BrainSlayer Network Guru Member

    i can help. yes sipath is broken again (shame on me). will be fixed today
  42. Honki

    Honki Network Guru Member

    Hey Brainslayer,

    no Problem, we are all humans :rockon:

    You make a great job and we are Betatester. Thats normal...
  43. cyrano

    cyrano Network Guru Member

    router style setting reintroduced
    chillispot native process watch integrated
    httpd security bug fixed (negative content length)
    sipath fixed (again, i know)
    WanMac GUI fixed (sipath tab missing)
  44. 4Access

    4Access Network Guru Member

    Edit: I wrote this post before the 15.09.2005 build mentioned above was released and haven't yet had a chance to try the new build.


    I noticed that the changelog says:

    I thought it was beta now, was that "alpha" accidental or intentional?

    I can confirm that there's a bug when you enable ssh for the first time. Roughly what happens is the first time ssh is enabled it detects that no keys exist so it runs:

    dropbearkey -t rsa -f /tmp/root/.ssh/ssh_host_rsa_key

    followed by:

    dropbearkey -t dss -f /tmp/root/.ssh/ssh_host_dss_key

    but after that the dropbear process isn't started automatically. For those having problems with scp after enabling ssh for the first time simply reboot the router or disable then enable ssh a second time or enter the follwing command (one line) via telnet or via the Administrative > Diagnostics page in the web GUI:

    dropbear -r /tmp/root/.ssh/ssh_host_rsa_key -d /tmp/root/.ssh/ssh_host_dss_key -p 22

    1. Reset router to default settings and then enable ssh
    2. If you can log in with telnet fast enough and run top you'll see the two dropbearkey processes get run but dropbear isn't started afterward.

    Now for a request. BrainSlayer, would you consider adding the ability to do port forwarding to arbitrary ports in the web GUI? I realize it can be done from the command line but being able do someting like forward port 55321 -> 3389 in the GUI would be nice. (It's one of the few things people complain about being able to do easier in other routers!)

    I haven't done any other testing but I have to say things are looking real good!! Keep up the awesome work BrianSlayer! :clap: :thumb:
  45. 4Access

    4Access Network Guru Member

    Oh and one more thing...

    According to this and this it would appear that the "Filter Internet NAT Redirection" and "Loopback" options accomplish the same thing... Are they redundant or are they really different. (If different how?)
  46. vinz

    vinz Network Guru Member

    I've a problem with v23 beta 15-09-05 standard build. My wireless connection was very unstable (WPA-AES) between my wrt54g v2.2 and intel 2200BG mini-pci card. Back to v22r2 with no problem, waiting for a more stable release.
    Thanks a lot for your work BrainSlayer ;)
  47. BrainSlayer

    BrainSlayer Network Guru Member

    again. another one who didnt reset its router configuration. THIS IS NEEDED for stable use
  48. Honki

    Honki Network Guru Member

    Thanks, Brainslayer! :rockon:

    SIPatH and ssh/scp is working on VoIP-Beta 15/09/2005!!!!
  49. vinz

    vinz Network Guru Member

    Sorry, I forget to write it, but I reset-factory more than 5 times (to be sure) and nothing change. :(
  50. Honki

    Honki Network Guru Member

    take "IP Filter max Ports to 4096 sec" - I think the default 512 sec after factory reset is a problem for more, because the WRT reboots or can not connect....

    I think that could help for much problems....
  51. dellsweig

    dellsweig Network Guru Member


    Loaded up the 09/15 build

    So far no problem.

    WRT54G V2 (client bridge)
    WRT54G V3 (gateway router/AP)
    WRT54G V2.2 (WDS repeater)

    All running WEP128.

    My VPN client problems are gone
    SNMP works fine
    The stupid yellow light is back on :grin:

    Edit: It looks like there is a problem. Syslog is not working.

    Syslogd and klogd are running. Target is set to correct WallWatcher host. No logs are seen by WallWatcher. I can ping WallWatcher host. Logging was working fine with V23Alpha

    Dsiplay incoming or outgoing logs in web GUI shows no log entries as well

    Another problem. httpd still crashes after doing a config backup
  52. priestjim

    priestjim Network Guru Member

    I assume "Hard Reset" means flashing with "Factory Defaults" selected?
  53. dellsweig

    dellsweig Network Guru Member

    Well - as suggested by another, I reset (AGAIN) and configured syslog and logging from factory defaults - this time logging started fine. Next I reloaded my saved configs and it appears loggign is working fine now.

    Next - DDNS - does not appear to work. I have my host configured but the DDNS screen shows no internet connection and address. I am connected as I am sending this post!!
  54. jagboy

    jagboy Network Guru Member

    could you leave the nocat splash feature in the mini version. and could you also leave ssh in the mini version. it is very important to me. thank you for the firmware. and the startup in the Diagnostics tab does not save.

    btw my ddns is getting resolved but it is showing "No Internet connection", is the ip.
  55. BrainSlayer

    BrainSlayer Network Guru Member

    no. then its no mini version anymore
  56. vinz

    vinz Network Guru Member

    Thanks Honki, I will try that today.
  57. schnullimaus

    schnullimaus Network Guru Member

    Radius Authentication to Microsoft IAS


    I am trying to authenticate via WEP/PEAP against a Microsoft
    IAS Radius server. I am quite familiar with that setup,
    as I am running Cisco Access-Points successfully in
    this scenario, so I can assume the IAS and Client configuration
    to be ok. The Client is a Intel 2200 Wireless and a old Cisco 350
    PCMCIA adapter, both can authenticate through the Cisco AP
    against IAS Raduis. Others reported that this setup works
    with a DLINK AP, I've read one Success-Story using a WAP54,
    which I was not able to replicate (I even used a WAP54 for that attempt).
    However, I don't seem to be the only one getting this
    not to work ...

    With the WRT54G v.2.2 I had no succsess, regardless of the software used
    (Alchemy, talisman, DD-Wrt, original Linksys).

    I always am able to ping the IAS Server from WRT54 CLI,
    the radius key is also set up properly.

    When I run Ethereal on the IAS Radius server I see
    Access-Requests coming in from the WRT54G, and the IAS sends a
    Access-Challenge back to the WRT54G. As this is the beginning
    of the Chap Authentication, I guess this Challenge should be
    sent out to the Wireless client but it probably gets dropped
    in the WGT54G.

    Also, when using WEP with Radius, the Radius server provides
    the Session Keys for WEP encryption. WEP is not the most secure,
    but with RADIUS / PEAP there is a new Key used every time
    the Client logs on the network.

    Does anyone know how to get this running, which software
    to use and which setup ?

    Strange, these WEP / WPA Radius Options are around in
    numerous Firmwares but never seem to work, or do I miss somethink here ??

    Also every Idea on how to troubleshoot this issue is welcome.
    Nothing shows up in syslog. Are there any other options to Log
    those Radius Attempts ?

    Thanks in advance,
  58. jagboy

    jagboy Network Guru Member

    brainalyer how bigg would the mini version be you did add nocatsplash and ssh?? 3mb, 2.8mb?
  59. daniar

    daniar Network Guru Member

    dd-wrt v23 beta1 (15/9)

    Hi everyone, i am a numb on this :rofl: but i post this here because i really need help

    I have a wrt54g v3, working on mixed mode, xmit power 60 mwatt,
    also i have an 500 mwatt bidirectional amplifier, afterburner enabled, short preamble, all the other options on their default values,

    i have 3 wmp11 v2.7 wireless cards conected, and 1 wmp54g v2.

    the problem is when i upgrade the firmware from v22 r2 to v23 beta1 (15/9) i get a heavy performance loss (more o less than 45%) when i copy any kind of data.

    this is a firmware trouble when it work in mixed mode or something or i have to change any other values (i trully don;'t kow what to do)

    thanks a lotttt :thumb:
  60. canis

    canis Network Guru Member

    V23, WLAN and Intel 2200BG

    @ vinz:
    It´s working excellent on V23, I solved problems with Intel 2200BG mini PCI card version 0.1.3 (US- version) by upgrading the driver from 8.1.0 to built August 11th, 2005 fom Intel.
    Adapter settings are working there, but don`t use "throughput enhance"!
  61. BrainSlayer

    BrainSlayer Network Guru Member

    Re: dd-wrt v23 beta1 (15/9)

    normally the total throughput is much higher than in v22. almost 30% faster. so i dont know what your problem is. i tested the troughput with a second wrt and with a intel centrino notebook with various encryption settings
  62. daniar

    daniar Network Guru Member

    Still problems with dd-wrt v23 beta1 (15/9)

    I don't know where the problem is.
    This is the advanced settings that i have on the AP

    Authentication Type: auto
    Basic Rate: default
    Transmission Rate: auto
    CTS Protection Mode: disable
    Frame Burst: disable
    Beacon Interval: 100
    DTIM Interval: 1
    Fragmentation Threshold: 2346
    RTS Threshold: 2347
    AP Isolation: off
    Preamble Short
    TX Antenna: Auto
    RX Antenna: Auto
    Xmit Power: 60 mw
    Afterburner: on
    Wireless GUI Access on

    Otherwise, i have the mac address filter enable, i don't use any encryption, all the wireless access card uses broadcom drivers, the distamce between us is more less than 2 km. i have an omnidirectional antenna with horizontal polarity, 12 db and the clients uses a directional antennas, 15 db

    with this conf. when i use the dd-wrt v22 r2 and someone (with a wmp11 v2.7) copy something from my machine, the speed is 450~500 kb/s more less,
    and when i upgrade the firmware to dd-wrt v23 beta1, the transfer slowdown to 200~250 kb/s, and that is a terrible lost.

    what can i do?? :sad: :sad:
  63. BrainSlayer

    BrainSlayer Network Guru Member

    use long preamble and select your primary used antenna. do not use auto
  64. jagboy

    jagboy Network Guru Member

    you did a hard reset right??
  65. daniar

    daniar Network Guru Member

    I Still have problems

    I have change the options that you recomend me, but the problem persist.

    i have already reset the access point to the factory default but it happens the same :sad: :sad:

    HELP :sad:

    thnx a lot and please write soon
  66. jagboy

    jagboy Network Guru Member

    try to open the telnet windows and type "nvram erase;reboot" without quotes.
  67. daniar

    daniar Network Guru Member

    Returned to dd-wrt v22 r2

    every thing that you have told me, does not resolve the problem. when another release arrived, i will try it again.
    I don't say that it don't work. IT WORKS! . But the performance have been severely affected.

    If you recomend me another options or other values, i will apreciate your help.

    to everybody, thxxxx a lot, and keep working hard :thumb:
  68. zyclone

    zyclone Network Guru Member

    I have a strange problem with the 'Port Range Forward' page

    I use more than 24 port forward rules
    when i try to add a 25th rules there is an error, the IP , in the field is cutted/truncated , and makes the whole forwarded ports to not work.
    In other words , if I use 24 rules , all is good , With 25 rules, the port forwarding is broken.

    I haven't tried to add the rule number 25 by hand via ssh/telnet
    I 'm not used/good enough with iptable
    my bad

    btw , could be very great to have a way to add more forward rules slots in this area, with a "ADD button" for example, rather than only a fixed 30 slots.

    I'm using :
    DD-WRT v23 alpha 29-8-05
  69. devil-strike

    devil-strike Network Guru Member

  70. merlin88

    merlin88 Network Guru Member



    I need to ask again:
    I'm using the latest V.23 beta. Everything works fine, except the fwbuilder. If there are two many rules, there must be some informations getting overwritten by the commit command (First: The language field shows allways bulgarian, you can't change it to english anymore - even the displayed language is english, if the rules are becoming even bigger, the wrt54gs hangs during reboot). So the size of an firewall is limited. I tried to add an JFFS2 partition, same result. Is there any possibility to change this behaviour, or is this by design?

    Thanks for any help.

    P.S. If I've seen right, OpenWRT allows to copy the *.fw file directly to the router, to change the firewall. That would be an solution (for me) on DD-WRT also, but how could I add this script to the dd-wrt startup, that it is changed during every wan address change?
  71. hohndel

    hohndel Network Guru Member

    1909 v2.3beta - WEP vs. WPA in client mode

    First - Good Work!!! :clap:

    I was fighting with HyperWRT for a while and switched to DD-WRT and am very pleased. Much nicer GUI, many more features, much easier to configure.

    Quick comment: I am using a WRT54GS-V3 as AP and a WRT54GS-V2.1 in client mode. That works fine with no wireless security (booo) or with WEP enabled (not much better), but doesn't work with any of the WPA options. The two devices connect (I see the other one in the wireless status), but no packets are routed between them.

    Any ideas?

  72. zyclone

    zyclone Network Guru Member

    woo thanks devil-strike !
    I see what I'm talking about is already fixed (fwrd pb)


    good job BrainSlayer and the testing team !
  73. BrainSlayer

    BrainSlayer Network Guru Member

    the testing team are all people in this forum
  74. Cyberian75

    Cyberian75 Network Guru Member

    I don't think DNSMasq is working. I turned it on, and put as DNS1 under Basic Setup. No go.

    By the way, what exactly does "Use DNSMasq for DHCP" do???
  75. tihs

    tihs Guest

    I loaded v23 Beta Last night and Packet 8 stoped working, went back to alpha and works Fine.

  76. knight14th

    knight14th Network Guru Member

    DNSMasq is working fine in v23 19092005.
    DNSMasq as DHCP means, that there is a build in dhcpd in dnsmasq and so there is no need to run udhcpd and dnsmasq at the same time and waste ~ 300kb of ram.
    Search in google "wrt54g dnsmasq".
  77. hotrat

    hotrat Network Guru Member

    Re: 1909 v2.3beta - WEP vs. WPA in client mode

    i had this problem too. i fixed by enabling SSID broadcasting on both the router (AP) and the client router, if u are using WPA noone is really gonna get in anwayss (well i hope)
  78. Cyberian75

    Cyberian75 Network Guru Member

    OK, DNSMasq is working but "DNSMasq as DHCP" doesn't stay checked after saving. Also, httpd crashes occasionally.

    Nevertheless... :thumbup:
  79. hohndel

    hohndel Network Guru Member

    Re: 1909 v2.3beta - WEP vs. WPA in client mode

    Good idea - I have SSID broadcasting turned on on my AP - but how do I turn this on on the Client? The option doesn't show up in the Wireless->BasicSetup if you switch to ClientBridged... - and I looked through all the nvram setting (actually comparing the two) and couldn't find an obvious way to do it there, either.

    Can you point me to what I'm missing?


  80. Cyberian75

    Cyberian75 Network Guru Member

    Please add SNMP and IPv6 to the mini edition... and take hotspot out. :bounce: An average user like myself don't need hotspot.
  81. dellsweig

    dellsweig Network Guru Member

    Is logging (GUI or syslog) working for ANYONE??
  82. Cyberian75

    Cyberian75 Network Guru Member

    Sorry, I don't use logging.
  83. hotrat

    hotrat Network Guru Member

    Re: 1909 v2.3beta - WEP vs. WPA in client mode

    AHHHHhh hm perhaps someone else can answer that one?? i was using the latest HyperWRT by Thibor when i got it working

    Brainslayer?? can u add back the option of SSID broadcast when in Client bridge mode?? seems that was the trouble wif my setup

  84. daenigma

    daenigma Network Guru Member

    BrainSlayer do you think you will be able to get UPnP working in the next beta? It seems to crash and no UPnP aware devices can see the router...
  85. bigjohns

    bigjohns Network Guru Member

    You MUST - MUST - MUST do a full HARD reset of the router after uploading firmware, or logging does NOT work. This seems to be true of ALL firmwares (it bit me with Alchemy too...).

  86. djmallon

    djmallon Network Guru Member

    just to make sure I am in complete understanding about how to do a full hard reset, the firmware is uploaded, wait for the power light to go solid, then hold down reset button at the back for 30 seconds.

    Sound about right?

    Lovin dd-wrt.
  87. knight14th

    knight14th Network Guru Member

    upnp works for me. i've enabled it and windows xp was able to setup the router via upnp.
    as told by bigjohns you allways have to reset your wrt before upgrading. everything will work then (even if you load your config backup back after reseting).
  88. matthiaz

    matthiaz Network Guru Member

    I think Brainslayer also stated that a "Reset to factory default" while upgrading does the same thing.
  89. tuannd

    tuannd Network Guru Member

    You can do reset nvram by using follow command in telnet section:

    mtd erase nvram

    Port bug : MAC Clone for WAN port didn't work with v23 Beta 15/09/2005
  90. dellsweig

    dellsweig Network Guru Member


    I have been playing around with Firmware upgrades and flashesa on the WRT54G for some time now - done many upgrades and flashes.

    If you read my post - I did a reset - actually both hard and soft.

    I was quite specific with the steps taken to determine logging (via GUI and syslog) did not work.

    To repeat, after a flash - after the reset, when configuring the device logging will work. After the first POWER CYCLE, logging no longer works.

    This is repeatable behavior

    As I asked before - DOES ANYONE HAVE LOGGING working?? - even those of you with a snide comments about doing the reset??

    1) Upgrade from previous 2.3 build. Logging (and syslog) working

    2) Upgrade completes. No more logging.

    3) Reset firmware. Turn logging on, setup router - logging is OK

    4) Power cycle router - NO MORE LOGGING (syslogd and klogd running)

    I repeat above steps and restore logging - UNTIL I POWER CYCLE

    Sounds like a bug to me

    Logging is not working in the GUI (or via syslog)

    I am using the standard build - WRT54G

    I suspect an iptables entry is not getting correctly written to a power on config file

    Brainslayer - are you looking at this?? To osme of us - firewall logs are important
  91. cyrano

    cyrano Network Guru Member

    new version (200905) is uploaded now.

    But the changelog hasn't changed.

    Can you tell us the changelog please ?
  92. Jkursar

    Jkursar Network Guru Member

    v4 ?

    Anyone tried this firmware with a WRT54G v4 ?
  93. dellsweig

    dellsweig Network Guru Member

    Well - I see the new binary (9/20) but would love to know what is fixed in this...


  94. knight14th

    knight14th Network Guru Member

    dnsmasq as dhcp via webgui is still not working
    dnsmasq as dns is still working.
  95. Maugus

    Maugus Network Guru Member

    You mean dnsmasq ?
  96. knight14th

    knight14th Network Guru Member

    what? why dyndns? ;)
  97. dellsweig

    dellsweig Network Guru Member

    ddns was not working
    config screen showed no wan connection and a wan IP

    I was using

    (8/19) build
  98. knight14th

    knight14th Network Guru Member

    oh..i allways read dnsmasq... but ddns was working, too.
    Last time DDNS was not working was on a early v22.
  99. qingz

    qingz Network Guru Member

    My ddns has the exactly the same problem.
  100. vinz

    vinz Network Guru Member

    Mine is running correctly on my wrt54g v2.2 with v23b 19-09-2005 release :

    Internet IP Address :
    Status : DDNS is updated successfully 
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice