PSUS4 config problems, password? PLEASE HELP

Discussion in 'Other Linksys Equipment' started by Patsy001, Oct 24, 2006.

  1. Patsy001

    Patsy001 Guest

    I just purchased a USED PSUS4 printserver on Ebay, seller stated it was hardly used, it appears hardly used, came in original box with all accessories, tried to use config CD, asked for password, tried default password, NO LUCK.
    tried LINKSYS on line chat support, 2 hours later still no luck, does anybody know what could be wrong? is there a way to reset the password back to default? please help
  2. beware_tootsie

    beware_tootsie LI Guru Member

    By default, the password is "admin". If that doesn't work, try using [*_+] or [+_*] for the password. If these don't work, then you don't have any other option to proceed with the setup. RMA the device.
  3. mstombs

    mstombs Network Guru Member

    I never got the linksys bi-admin software to work - partly because the web interface worked OK (username blank password "admin")

    I think it is set up by default to get an IP address via dhcp - I gave mine a static IP. You also don't need the windows printserver driver if you fix the IP - I just add a network printer with path

    and manually load the drivers I know the printer (LJ1220 in my case) needs.
  4. lkchoong

    lkchoong Guest

    You could reset it back to factory default as follow:-
    1. unplug all cable to it(including power cable)
    2. wait for 10 secs
    3. press and hold the reset button(at rear of the unit)
    4. by holding the reset button(don't release it), plug in the power cable and wait for another 10 sec before releasing the reset button
    5. Done

    Now, you could login by using the default password :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice