PSUS4 Trying to get a copy of the .bin for firmawre 6033

Discussion in 'Linksys Official Firmware' started by shieber, Jun 17, 2005.

  1. shieber

    shieber Network Guru Member

    Does anyone have the real .bin file for firmware version 6033, dated 7/9/2004? I'd like to get a copy.

    The file on the linsys website labeled as 6033 actually contains the .bin file for version 6032. It's been this way for over a year. If you talk to Linksys support about it they just say "don't upgrade."

    You can get version 6033 on the units sold over the last year but you can't upgrade to version 6033 because the wrong file is posted.

    So if you have 6032 and try to upgrade your firmware, you'll end up with 6032.

    Actually, I'm surprised they don't at least correctly identify file they're posting even if they aren't going to actually post the real version 6033 firmware bin file.
  2. mstombs

    mstombs Network Guru Member

    I'd like a copy too - I think I reflashed to try to fix a problem and just downgraded.

    Please contact Linksys support - I have - but apart from emails every 10 days trying to close the case I never get a reply from the product management who are supposed to be looking into it!
  3. shieber

    shieber Network Guru Member

    I can tell you that emails with Linksys for over a year have gotten me no where on this issue. Event he webmaster for the lysys website doesn't seem to care about the error.

    If I ever do get lucky on this one, I'll post it.

  4. nkotch

    nkotch Guest

    I'm guessing nothing further has come of trying to find the firmware?

  5. hhmb

    hhmb Network Guru Member

    still no joy on availability version 6033 firmware

    Just to confirm that as of today, version 6033 is still not on the Linksys websites - either US or European.

    I asked the support people to email me the latest version. He sent me a copy from that database available to him and, unfortunately, on installing it, it turns out to be version 6032. It is clear that the email support people aren't being provided by Linksys with the means to do the job.
  6. mstombs

    mstombs Network Guru Member

  7. hhmb

    hhmb Network Guru Member

    PSUS4 firmware v6034

    Thanks. Have successfuly installed v6034. Willwait to see if it fixes the intermittent hanging problem.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice