Public Info on DISK 1 now not accessible

Discussion in 'Cisco/Linksys Network Storage Devices' started by pvmeer, Feb 28, 2005.

  1. pvmeer

    pvmeer Network Guru Member

    I've been using the NSLU2 for about 3 months as the local storage to several pc's for photos, iso's, etc.

    Mapped the DISK 1 public share as a drive to several home machines, and all was well. Recently, attempted to upload a dvd iso, and the next morning, all machines returned that the share for DISK 1 was not found. Went to the web access, and when I open "User Log in (Private Data)" I get access to the ADMIN share, but when I try "DISK 1(Public Data)", I just get an error page that "The requested URL was not found on this server.".

    Called phone help, and after restarting, updating firmware to V2.3R29, no help. Can make new shares, save and view new documents in the ADMIN share, so the disk itself seems ok, but can't get access to the old info in the PUBLIC 1 share.

    Config: Static IP
    Single LaCie 250gig

    Any help would be much appreciated.
  2. Lennox

    Lennox Network Guru Member

    I am also quite a newbie here, since I bought my NSLU only a few weeks ago. Have you checked the access rights for your users (groups) on this DISK 1 share.
    I also didn't have permissions to this share (not even with the standard admin username and password) but after granting another user rights, that user had access again.

    Hope this helps.
  3. pvmeer

    pvmeer Network Guru Member

    yup. the share is available to all users, and all groups.

    the share is actually listed in the shares listing in red. The others are in black. Can't figure out what this means.

    I did set it up right away when I bought the thing, in the default folder, and not within a specific folder. also don't know if this matters.

    Got tired of trying everyting else, so since it said that deleting the share does NOT delete the contained files and folders, I tried deleting DISK 1 share. It rejected me, saying that that share is reserved. ?


  4. pvmeer

    pvmeer Network Guru Member

    I tried looking at the drive on my WinXP machine using the ext3 explorer program II found a directory called lost+found, that contained a whole lot of folders named like "HJK867#". Some of these copntein the lost files, but I got lots of error messages, and could not export any of the data to windows. At least some of it is still there.

    Thanks for the Knoppix idea. That may be the next step if I can't find a better way to support ext3 on windows XP.

  5. pvmeer

    pvmeer Network Guru Member

    I used the driver version, rather than the explorer-syle version, and found most of my data in folders within "lost+found". At that point, aI gave up hope of easily returning to status quo, and retrieved everything I could to my desktop. I will start fresh.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice