Discussion in 'Networking Issues' started by Revernd1, Jan 24, 2009.

  1. Revernd1

    Revernd1 Addicted to LI Member

    Got a nlsu2 network drive attached to two hard drives. Have 3 machines running Vista and one on Xp attached to the network router. 2 vista and the Xp are wireless and the other vista is wired. A couple of days ago something weird happened. I can connect to the network drive from all 4 machines and play the music, games etc that are on there.. I cannot for some reason amend or delete files on it from any of the machines. As I said this worked until 2 days ago. Anyone any ideas how to get the permissions back again from the client machines.

  2. Toxic

    Toxic Administrator Staff Member

    have u tried rebooting the nslu2?
  3. Revernd1

    Revernd1 Addicted to LI Member

    Yes... i've tried everything i can think of... I've updated to the latest firmware on nslu2 and router. I have just noticed I have no share option in the right click menu of either network drive. and can't get into the web interface for the nlsu2 using the proprietary Do you think someone has locked it off from the internet.
  4. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    I can't tell you the solution but the issue does sound familiar. Look in the NSLU forum as you may find something there. Are you running the Linksys stock firmware or third party like uNSLUng?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice