Question re RVL200 error ...

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by rmcguirk, Feb 12, 2008.

  1. rmcguirk

    rmcguirk LI Guru Member

    I tried to create a SSL VPN connection from my laptop at work to my RVL200 at home and got the following error:

    Error: The modem (or other connecting device) has reported an error.

    I can connect to my RVL200 from the same laptop when it's connected to a public WiFi AP, so my question is this: Is there anything that a corporate firewall can do to detect and prevent outbound SSL VPN connections?

    The RVL200 has latest production firmware.

    I'm also testing a RVS4000 and QuickVPN and get a completely different error, but I expect that because the corporate firewall prevents outbound IPSEC connections.

    Thanks for any/all help!
  2. Toxic

    Toxic Administrator Staff Member

    I take it you can use https from your work? if so the I would guess they are blocking IPSec or if your in a domain environment then a Group Policy is stopping the Virtual passage drive being installed on your laptop in work.

    no doubt your Network Admins do not trust you with what you get upto or transfer onto their system. Security is Priority. You only give the least access for users as possible. allowing users to do what they want on a system is a disaster waiting to happen.
  3. rmcguirk

    rmcguirk LI Guru Member

    I can connect to the RVL200 as an administrator using https and I can browse through the various administrative pages.

    The Virtual Passage device is successfully created on my laptop when I try to connect to make a VPN connection, so this probably isn't a Group policy issue.

    FWIW, I've tried both Firefox and IE, and I get the same error.

    You speculate that IPSec may be blocked by the corporate firewall, which begs this question: How can the corporate firewell tell the difference between 'real' https traffic and SSL VPN traffic over port 443, if everything is encrypted? If the firewall can tell the difference, then doesn't this negate the supposed advantage of a SSL VPN vs a IPSec VPN, with respect to getting through corporate firewalls?

    Thanks again for any and all insights!
  4. rsteele

    rsteele Guest

    I get the same error as rmcguirk when trying to go through a firewall, and I have similar questions. What would they be doing to block IPsec? I thought the RVL200 was using simple SSL, not IPsec.

  5. starlight

    starlight Network Guru Member

    i'm currently in the same situation that some of our employees can not connect through proxy and firewall :(
    No solution so far but if i try it with show my pc it works....

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice