Quick VPN 1.3.0 Quirk

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by cmslick3, Aug 25, 2009.

  1. cmslick3

    cmslick3 Addicted to LI Member

    I installed the new QuickVPN on my laptop and tried connecting from work but I couldn't get a good connection... I kept getting the timeout error.

    SO after many frustrating attempts to conenct I logged into my admin page and got the actual IP for my WAN. I typically use a DynDNS name to make my connection so this was my final thought before smashing my laptop. I was able to make a successful connection immedately with the IP address...

    So I then went back to the DynDNS name and that worked too...

    Now a week later I'm not able to connect again using the DynDNS name...!!!

    Does anyone have a suggestion. I guess I can always access my admin page before bringing up my VPN every time, but I shouldn't need that extra step.
  2. cmslick3

    cmslick3 Addicted to LI Member

    I left out some vital information...

    The router is a WRVS4400n with the 1.1.13 firmware from Cisco. The connection is a DSL PPPoE connection and the router is handling that function.

    I've attached a VPN log and I removed the IP's and usernames.

    Attached Files:

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice