Quick VPN craping out

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Maple-Guy, May 11, 2007.

  1. Maple-Guy

    Maple-Guy LI Guru Member

    I installed a bunch of RV042 over the past year for some of my clients. Some of them have multiple VPN tunnels active and some other are just stand alone. I also use them with QuickVPN for remote support of my clients.

    Lately, some of them (RV042s) have become harder and harder to reach with QuickVPN sometime necesitating 10 tries to log in. I tried remote re-flash reboot of the router and the cable/adsl modems whith no success. The VPN tunnels just kept going, just the QuickVPN access was fading away. I finaly sent one of my clients a brand new pre-configured RV042 and the problem went away immediatly. When I finaly got around to visit that town, I took the RV042 of another client that was acting up and reset it to default, then reflashed, reset it to default again and the re-configured it. It worked also and the problem went away.

    So... Using he same internet connection, same firmware and same config, an RV042 (well a few of them) gradualy lost their QuickVPN ability and after a complete reflash and reconfig began working again...

    Any thoughts?

  2. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    I noticed that also. Eventually the router will get to the point where the user/passwords fail to work....they error out with what seems to be an authention error. You'll have to reset the router to factory defaults and recreate the accounts.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice