QuickVPN and Vista Warning.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Toxic, Oct 18, 2007.

  1. Toxic

    Toxic Administrator Staff Member

    Linksys recently found in the labs that for QVPN Client to work on Vista, the Windows Firewall cannot be disabled. When Windows Firewall is disabled on Vista, Vista's IPSec stack does not function.

    Make sure your firewall is enabled if using QuickVPN wih Vista!

    this thread is for Vista and QuickVPN.
  2. TheEternal

    TheEternal LI Guru Member

    I have not been able to connect with vista with one of my clients and QuickVPN. Here is a report from one of my associates

    -I configured my router to have IPSEC enabled. I had to set a Private IP address and chose for no particular reason other than it was available. I also accepted the default of Protocol Type as UDP with Private and Public Ports both set at 500. I had the same result. There is also a long list of Virtual Servers, PPTP, NetMeeting, etc settings that can be configured. At this point, none of those are set to anything.

    He enabled the windows firewall and disabled the zone alarm fire wall.

    When i look at the router settings, this particular client reports as follows.

    Status: Offline
    Start Time: Oct 26 08:10:59 2007
    End Time: Oct 26 08:15:58 2007
    Duration: 0 days 00:06:00

    He is receiving the same error that many other people have received on this board... "The remote gateway is not responding. Do you want to wait?"

    If there is another method with Vista and the RV042 to connect a VPN client it would be helpful to post a step-by-step guide for those of us without extensive knowledge of VPN configs.
  3. Toxic

    Toxic Administrator Staff Member

    guys I am moving any XP problems to its own thread. this is for VISTA users only. there is a difference in the way the firewall handles IPSEC in Vista.
  4. TheEternal

    TheEternal LI Guru Member

    update -- i can connect and stay connected using quickVPN plus and the -F 4 option ... but i cannot ping anything on the network

    from the same connection with xp on another machine it is fine, can connect and traverse the network just fine.

    Any help would be appreciated.
  5. TheEternal

    TheEternal LI Guru Member

    final update

    i finally have a solution using the pptp server and the built-in VPN software until a better solution presents it self
  6. scooterinwi

    scooterinwi Guest

    QVPN Plus?

    Hi all.
    New to this forum and found this post on Linksys' site about the plus version of QuickVPN:
    Has anyone tried this with Vista and been able to get it to work? I am not having any luck but I have yet to upgrade to the latest firmware either.
  7. kembo_cheng

    kembo_cheng LI Guru Member

    Most than likely "Toxic" is correct for i was setup the same way as "SCooterinwi" and yet unable to use the QuickVPN. Having the Vista back to factory default settings i was able to go ahead and connect, although i am working on Firmware version:1.1.09
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice