QuickVpn cannot see computers on Remote Lan

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ianlinksys, Sep 1, 2006.

  1. ianlinksys

    ianlinksys LI Guru Member


    Trying to use the QuickVPn. Im using a RV042 at work with the internal Lan on 192.168.1.x. At home using the QuickVPN have network 10.0.0.x (Should do it th e other way around I know!)

    I can connect with the tunnel ok but cannot talk to anything on the 192.1.168.x Lan - Names dont work and Ping just times out.
    I know QuickVpN does not support netbios - Most of the computers on the Lan are assigned their IP by DHCP from an old Linux machine. How can I get my computer at home to see the Lan at work.
  2. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    When I'm setting up VPN's for people, I set any "destination" machines on DHCP reservations. "It's hard to hit a moving target" right?

    So say you want to remote desktop to your workstation at the office...have your linux dhcp server create a reservation for it...so that it always gets a static IP like

    Now from home, once VPN'd in...pull up RDC...and connect to

    Or if you don't have XP Pro at the office, something alternative..some VNC flavor like UltraVNC, etc. But if remote work from home is the goal...it's simply most productive and a wise investment to have XP Pro as your host at the office.

    There are ways around name resolution on the LAN if you have a domain controller on the office network...because it would be running DNS, but it's still much easier IMO to have static IP's at your host...that way it just "always works".
  3. Toxic

    Toxic Administrator Staff Member

    any software firewalls on the office PCs?
  4. ianlinksys

    ianlinksys LI Guru Member

    Yes most do but the machine I am trying to connect to doesnt. It has a static IP address.This machine also is the DHCP server. I have managed to connect using a PPTP server and this works ok.
  5. ifican

    ifican Network Guru Member

    I am seeing the same thing with a WRV200. I will take this one step further and say that the tunnel comes up, I can ping and remote to the lan default gateway but cannot get past. From the remote connection i can ping from the router ping page into the network but cannot from the remote machine. One other thing i am a little puzzled about myself is how does the quickvpn client work. The software does not install a virtual adapter so there is no tunnel lan ip on the remote machine, yet it knows to send traffic across the tunnel. I am guessing that the client itself monitors all traffic and passes what it thinks need to go across and just lets everything else go out normally. It feels like a routing issue, taking it from that standpoint it feels like its purely layer 2 across the tunnel and is why the default gateway can be hit but nothing else. Anyone have any input so we can get this one worked out?
  6. ediver

    ediver Guest

    The same problem

    hi people it seems that it is some kind of bug in this new software. I've this same problem as "ifican". If somebody worked it out, please help? Dod anybody tried to contact linksys support regarding this problem? how about microsoft vpn client from this same localisation?is it works? in my case I even can't create vpn tunnel using ms vpn client on windows xp pro:(
  7. ifican

    ifican Network Guru Member

    I would say its code (firmware) related. We just got a new firmware for the wrv200 and once installed quickvpn works like a champ. I implore you not to waste you time with linksys support i spent 2 hours refusing to talk to anyone lower level, when i did get to someone that said he could help, i spoke to him in engineer speak and he was just silent and transferred me to someone else who said they would call me right back. Well to give him credit he did call be back 40 ish minutes later but i missed the call and he never called back again or left a message. The best thing for you is to bring it up here with the powers to be and have them let linksys know for you, then i am sure it will get fixed. I have never used quickvpn with that device so i cant help much in that area but i am sure someone out there has tried it. Good luck and let me know if you need any more help and ill do what i can.
  8. brownerd

    brownerd LI Guru Member

    I may be stating the obvious, but I want to be sure there wasn't a typo - the office network is 192.168.1.x and the home network is 192.1.168.X right? If you had a typo and they are the same subnet, that will cause problems - again, I maybe stating the obvious, but just wanted to be sure you are different sub-nets...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice