QuickVPN -- remote gateway not responding -- RV042

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by MaxSands, Sep 6, 2005.

  1. MaxSands

    MaxSands Network Guru Member

    Pretty simple setup, I have an RV042 and am trying to vpn using linksys quickvpn. I get it to go through the connecting phase and then the activating policy phase and then to the verifying network phase. This last network part is where it hangs and then gives an error of "The remote gateway is not responding...". Any suggestions?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

  3. MaxSands

    MaxSands Network Guru Member

    I appreciate the information and it definitely gave me a place to start but so far, no dice. I have chatted with Linksys but they were not much help. They did say that once you pass the verifying policy it meant that IPSec was set but that the internal networks might be the problem. I thought at first that it might do classful routing and I had 172.16.49.x on server side and 172.16.97.x on the client side but even when I changed the server side to the 10 net it still would not work. I have no other VPN software, no firewall, MTU has been fiddled with plenty but I always end up putting it back to auto, I am running out of ideas...

    Please help!.!.!.!.!
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    Alrighty then,

    let's try setup from the beginning; this time, if you haven't already tried this, set "everything" up just as seen in the "quickvpn setup guide" (you can see it in the "Sticky" section at the top of the forum. Let's attack this "line-by-line." The only subtle difference I can think of right now being that you are a RV0XX user is to make sure "https" is enabled.

    If you don't have any additional communication software loaded, and your firewall is down, this seems like a setting is not enabled somewhere.

  5. MaxSands

    MaxSands Network Guru Member

    HTTPS is enabled

    Would DYNDNS cause the problem. Shouldn't be because I have tried using the IP and still has the same problem.

    I also have remote management set up so I can can change settings on the router while trying to VPN in. Being that HTTPS is enabled I have to use HTTPS to get to my remote management page. Could this cause a problem? I did try connecting to the VPN with out having the remote management page open to the router but still had no luck. This might, however, be because the connection stays open for some time (you close the page and when you go back to the remote management page, you don't even have to put in your username and password). Just a thought

    It obviously is starting the initial connection with my router and verifying IPSEC, it is the networks on either side that must be the problem. I guess I am not sure how it works with a VPN (client to gateway using Linksys QuickVPN). I know that you are "virtually" connecting a remote client's LAN with the LAN on the router (RV042). Now does the router dish out an IP, Mask, and Gateway via DHCP to the remote client or is the remote client IP masked via NAT and the gateway is changed or what?

    When I get the error "Cannot connect to remote gateway" does that mean that it can't reach the LAN side gateway on the router or the WAN side gateway? Not sure where it is trying to get.

    Linksys suggests that this error comes when the two networks are on the same subnet but I have verified that this is not the case by changing the two networks to completely different network addressing schemes (i.e. one is 172.16.x.x and the other is 10.x.x.x).

    Is there any other free VPN client software utilities that works well with RVxx series?
  6. russwmc

    russwmc Network Guru Member

    Nevada Smith,

    Is the remote machine behind a firewall of any kind? If so you must make sure that IPSec forwarding is enabled for that router. Where I work we have old Netscreen routers that cannot be set up for this. Also, make sure if you are running XP you disable the OS firewall. I am able to use QuickVPN with the ZoneAlarm firewall with out problems as long as you enable QuickVPN to have access.

    good luck,

  7. NerdsLogic

    NerdsLogic Network Guru Member

    QUICKVPN & Windows XP SP2 Firewall Problem Solved!

    3 Days of combing forums gave me the right combination of keywords to throw at the Microsoft Knowledge Base.

    The fix I found was in KB 889527

    The reason why Windows XP SP2 Firewall is not allowing the QuickVPN Client to work properly even when you have explicitly opened all ports and allowed all ICMP as well as added the program exception for Linksys QuickVPN, Windows XP SP2 firewall will drop the packets comming through the tunnel.

    The description of the article reads:
    "ICMP packets are dropped even though you have configured the Windows firewall feature to allow ICMP packets on your Windows XP Professional Service Pack 2-based computer"

    Good Luck!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice