R7500v2 kong build cannot access router page

Discussion in 'DD-WRT Firmware' started by Rocky Grim, Dec 24, 2016.

  1. Rocky Grim

    Rocky Grim Networkin' Nut Member

    Hi guys,

    I am having a problem with my R7500v2. I am using one of kongs builds from last month. I can't remember what build it is off the top of my head. I was making some changes today in the router page and all a sudden I can't get back into it. I have made sure the IP for the router is still the same by running the IP config command. It says the default gateway is and the DNS is with and IP of However, when I type in I get nothing at all. I have tried various static IPs and I get nothing.

    I have tried holding down the reset button 100 different ways and cannot get the router to reset. From my wireless devices it still shows my wireless networks so I know it didn't reset as they have custom names. I am able to access the internet on wireless and wired clients but no router page. I have tried using a different computer and even my wireless devices to access the router page and nothing. What can I do guys?

  2. Rocky Grim

    Rocky Grim Networkin' Nut Member

    I have tried holding down the power button for 10 seconds while the unit is up and running which should reset it but it doesn't. The router is pingable. I have internet access but only to the PC I am on. The other hardwired PC's do not work. Neither do the wireless PC's and devices. There has to be some way to force reset it. Isn't there ways to telent into the router or ssh into it and reset it that way? Is there a way to tftp client to resend the firmware? There has to be something. Come on guys please help me out.
  3. eibgrad

    eibgrad Network Guru Member

    I'm not familiar w/ that particular router, but I have noticed that it's been getting harder to reset some of these ARM based routers lately using traditional techniques. Seems to be hit and miss. On my Asus RT-AC68U, for example, it sometimes gives me similar problems. But if I let it boot up, then hold BOTH the reset and WPS buttons at the same time for 30 secs, that seems to do the trick (it may still take 2-3 tries). I have no idea why the addition of the WPS button helps. It just does.
  4. Rocky Grim

    Rocky Grim Networkin' Nut Member

    Thanks for your reply. I ran into this issue on my RT-N66U. The WPS button was part of the right set process on it. However, this Netgear 7500v2 does not seam to have a WPS button. The reset button doesn't do anything at all. When its pressed I don't get any change in the lights or anything. Before disconnecting it to hook up a working router temporarily I was able to get internet on my wired PC. The router was pingable. I talked to Kong on ddwrt forum. He said the router should behave by being reset through relent. Its been a long time since I used telnet because I don't really have problems. When I used it before I think I use to go onto the control panel add/remove programs and enable telnet client. Then, type in telnet in a cmd prompt. From there I was able to login to the router using root and the password. When I tried this the last time many years ago I had a different PC though. It used Windows XP. Hopefully the telnet client in Windows 10 will work the same way. If not I don't know what the hell to do. I don't know how they fix the 7500v2 if it bricks. Probably with a serial cable but I have no clue which one.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice